Find the answer to your Linux question:
Results 1 to 5 of 5
hey guys, i read a couple threads/forums on linux time setting and syncronizing methods, i did them last night and rebooted, at first both my date, and hwclock were working ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2007
    Posts
    3

    my system clock(date) is not keeping motherboad clock(hwclock)


    hey guys,
    i read a couple threads/forums on linux time setting and syncronizing methods, i did them last night and rebooted, at first both my date, and hwclock were working at the right time, and now i am seeing that system clock (date) is one whole hour behind, can someone help me please?

    ohh when i say (date) i mean what i see when i type in "date" in terminal.

    im also wondering if it has to do with daylight savings setting?

    any help guys?
    im running debian.

    thankx in advance

  2. #2
    Just Joined!
    Join Date
    Oct 2005
    Posts
    5
    write network-config-date on CLI and set the date or use date command with the following syntax
    date ddmmHHminyear:seconds and then check.

  3. #3
    Just Joined!
    Join Date
    Nov 2007
    Posts
    3
    i have done this but it didnt work "date ddmmHHminyear:second"..with the approiate numbers

    "write network-config-date on CLI"
    im not sure what u mean by that, i am quite new to linux

  4. #4
    Just Joined!
    Join Date
    Oct 2005
    Posts
    5
    if on the command line interface you will write
    network-config-date
    it will pop up with a GUI where u can actually put the date and see on the tabs if there is any setting problem.

  5. #5
    scm
    scm is offline
    Linux Engineer
    Join Date
    Feb 2005
    Posts
    1,044
    He means "type", when he says "write". It's to run the "network-config-date" command.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •