Find the answer to your Linux question:
Results 1 to 4 of 4
Hello! Complete newbie here... Ive been using windows xp, (much to your dismay I'm sure, but its the best OS for games at the moment) Im going to try and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2004
    Posts
    2

    Knoppix Wont let me do anything!


    Hello!

    Complete newbie here...

    Ive been using windows xp, (much to your dismay I'm sure, but its the best OS for games at the moment) Im going to try and have a dual boot of mandrake and windows so that I can attempt to learn how to use it. But for now I cant get into it at all (for various reasons I wont go into) basically, I wanted to transfer all my files onto a portable usb hard drive, so that I cant start installing a different OS and not lose all my import save games and things.

    My plan was to use a Knoppix boot disc I have, to transfer the files. Once I got into it, I plugged in my portable hard drive, knoppix recognised it and the icon appeared on the desktop. But, whenever I tried to do anything to either of the drives it just comes up with a message saying "unable to create directory", "unable to delete file" etc, etc.

    Also, when knoppix is booting up, it comes says something like "tables disabled: please contact your HW vendor". Would this have something to do with it?

    Basically I just really need help, ive tried looking around the net for answers, and I dont really know anyone who has any knowledge of linux. So if anyone can help me out with this it would be much appreciated!

    Thanks Alot!

    Tom.

  2. #2
    Linux Newbie
    Join Date
    Jan 2004
    Location
    Belgrade, S&M
    Posts
    177
    Hi and welcome to the forums !
    You should probably check out some tuts for newbs (on the internet or in the HOWTOs section) because you will need them.

    It seems to me that the message you are getting is because you are trying to copy files to a folder to which is not owned by you. The solution would be typing this command in a console:
    su root
    It will ask you for a root password. Once you enter the password you are in super user mode and you can do everything. When you are done with your work go back to regular mode with the command exit because it is dangerous to use the root account if you really don't know what you are doing.

    Dual booting is covered in the HOWTOs section and there is a good article here: http://www.geocities.com/dt2pc (by dt2 ).

  3. #3
    Just Joined!
    Join Date
    Jul 2004
    Posts
    2
    Thanks for replying.

    Il try what you've suggested, and I will def try and read some tutorials. When you say enter the root password, how do I know what the password is?

    Thanks.

  4. #4
    Linux Newbie
    Join Date
    Jul 2004
    Location
    WA, USA
    Posts
    102
    If you haven't set it, the root password is 'knoppix' by default, without the apostrophies. You can change it by using the command passwd.

    Good luck!

    Robert Peaslee
    Taking a walk on the wonderful path computers have lain before me

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •