Find the answer to your Linux question:
Results 1 to 3 of 3
I am almost new to linux and have verry litle expirience but have made the desicion to leave the closed source community. So I purchased a SuSE 9.1 distribution. There ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2004
    Posts
    2

    SuSE 9.1 Driver modules soundblaster surround & Captive


    I am almost new to linux and have verry litle expirience but have made the desicion to leave the closed source community. So I purchased a SuSE 9.1 distribution.

    There are several questions that I have regarding driver modules.

    I am using a creative soundblaster 5.1 BULK ver. and SuSE nicely loaded EMU10K1 as a driving module and the sound output seems even better then that on a windowz machine but I have 5 speakers and a subwoofer connected to it but only the left and right speaker are outputting sound. so my question is if there is aposibility to configure a 5.1 surround sound and howto do this.

    Also i am looking for a driver to use with my Logitech webcam pro for notebooks. but it is not of a big priority.

    I am using a captive driver (http://www.jankratochvil.net/project/captive/) to reach my NTFS disk which still contains my audio & video files and other personal files I tried to have them auto mounted in /etc/fstab by simply changing noauto into auto this did not work ... No worries it can be done manually for now. But still I am wondering if anyone has any experience doing this. A nother strange thing that happends after the manual mounting of the hda disk (hda = windowz & hdb = linux) which contains the ntfs partitions is that some are shown in konqueror in pictograms, detailed view etc.. But some are only shown in FSviewpart and after some time they are visable like the other with pictograms. looking for expirience here .. (feedback)

    I have not yet checked my XFREE86 version but asume that is 4.4 so still have to wait for the oppropriate driver from ATI (kernel 2.6) the standard driver works nicely so far. I hope it wil do so after I installed UT2004.

    Hope to resive some helpfull reactions ...

    -- War is delightful to those who have not experienced it. --

    -- Desiderius Erasmus --

  2. #2
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    First off, welcome to Linux and the forums! Hope you stick around and post often!

    What kernel version are you running? If you're on 2.4, then I suggest upgrading to 2.6 and getting ALSA. That will make getting 5.1 a LOT easier (I can't really remember how to do it on the OSS drivers ).

    As to the NTFS not automounting, post your /etc/fstab. Do you get any errors when booting pertaining to that?
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  3. #3
    Just Joined!
    Join Date
    Jul 2004
    Posts
    2
    Here are the entrys concerning the NTFS partitions in my /etc/fstab file
    I tried to have them auto mounted editing the lines i.e.
    noauto into auto

    dev/hda5 /mnt/captive-gustav captive-ntfs defaults,auto 0 0

    /dev/hda5 /mnt/captive-gustav captive-ntfs defaults,noauto 0 0
    /dev/hda6 /mnt/captive-kant captive-ntfs defaults,noauto 0 0
    /dev/hda7 /mnt/captive-more captive-ntfs defaults,noauto 0 0
    /dev/hda8 /mnt/captive-plato captive-ntfs defaults,noauto 0 0
    /dev/hda9 /mnt/captive-davinci captive-ntfs defaults,noauto 0 0
    /dev/hda1 /mnt/captive-mozart captive-ntfs defaults,noauto 0 0
    (allready /mnt contains the directory's shown above but manually i mount them in dir's created by mkdir)

    This did not work and searching some log messages in /var/log manualy did not show me any errors but I do not know what files might show me the errors . To manually mount them I did it like this:
    # mkdir /mnt/plato
    # mount /dev/hda8 /mnt/plato
    this works instantly and verry well

    Also I thought about writing a script to be executed at start-up but this at the moment a bit to mutch for me .. that is why I would like to use /etc/fstab

    The surround sound isseu has been solved using ALSA on my 2.6 version kernel and works perfect.

    A nother question: SuSE has detected a logitech camera which is my webcam but it says that it is not configured allthough availlable. what command to be used to configure my camera?

    Hope to learn more about /etc/fstab using the captive driver

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •