Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, I have two issues. 1. I tried to install Penggy (I know AOL is bad, but I need it). I recieved a message that the install failed due to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2004
    Posts
    2

    Penggy/Hpijs


    Hi,

    I have two issues.

    1. I tried to install Penggy (I know AOL is bad, but I need it). I recieved a message that the install failed due to the lack of two dependencies...

    libgthreads.so.6 and libguile.so.6

    I know these are files which are related to guile. I have guile 1.6 These files are with an older version of guile. Should I downgrade guile (if so how do I do this) or is there another solution.

    When I try to install with the --nodeps option I get an error starting tun (any ideas?).


    2. I have a HP PSC 1210 printer. It is not currently listed in the driver list. I tried to update hpijs to a newer version (does anyone know how to detect the current version?) but I recieved errors on teh following dependencies...

    libstdc++.so.6
    libstdc++.so.6(CXXAB1_1.3)
    libstdc++.so.6(GLIBCXX_3.4)

    Also I recieved this error message

    foomatic < 3.0.0-14 confilicts with hpijs-1.6-2

    If you respond to this question please be very detailed. I am a complete newbie to linux. Thanks.

    Ryan

  2. #2
    Linux Newbie
    Join Date
    Jul 2004
    Location
    www.syracuse.com
    Posts
    119
    which distro are you using?

    check to see if those libraries exist with locate filename. you might have to do 'su -c locate -u' first to update your db. if they do in fact exist then they might be a different location from where the program is looking. if this is the fact then you could make a symbolic link where it is looking to the actualy file. 'ln -a [source file] [target file]' would make the symbolic link. sometimes you can make a symbolic link with the newer ones to the older ones, but again, sometimes.

    if you are using cups with foomatic, then if you were to type http://localhost:631 it will give you a nice interface for configuring your printer. you can check which port cups is on by using 'nmap localhost' or 'nmap 127.0.0.1'.

    this site might be of help too http://www.linuxprinting.org/foomatic.html.

    good luck with that.

  3. #3
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    I would recommend installing the aol program with one of the installers that automaticaly handles all dependancies (apt-get, yum, emerde) It all depends on your distro witch one you use, but those should handle most of your problems
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •