Find the answer to your Linux question:
Results 1 to 4 of 4
I have tried the tutorials, i am using a motorola surfboard 4200 modem, i plugged it to ethernet and not usb for linux. I am following a guide which says ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2004
    Posts
    14

    Serious problems getting a internet connection in redhat 9


    I have tried the tutorials, i am using a motorola surfboard 4200 modem, i plugged it to ethernet and not usb for linux. I am following a guide which says to type ifconfig and other commands of that sort, i am typing them in terminal window and i keep getting unknown command etc.

    I can't get it to work :/ Have only been using redhat for a few hours now after i finally got it to install.

    When i go to the network program in the menu, i get some error saying that the ethernet is using a different driver or something. My DNS settings are all already there but i can't get anything to work?

    Being so new to redhat i need some step by step instructions on getting this to work. My cable (bigpond broadband) also requires a login. What do i do from here?

    Any help would be appreciated.

    Thank you

  2. #2
    Linux Engineer Nerderello's Avatar
    Join Date
    Apr 2003
    Location
    North East England
    Posts
    1,190
    try giving the full name of the commandd (probably /bin/ or /sbin/ followed by the command name . eg /bin/ifconfig or /sbin/ifconfig . If that still doesn't work try /usr/bin/ or /usr/sbin/ )

    have fun

    Nerderello

    Use Suse 10.1 and occasionally play with Kubuntu
    Also have Windows 98SE and BeOS

  3. #3
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    could you post the specific commands that are giving you problems and the specific errors that you recieve?
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie
    Join Date
    May 2004
    Location
    Boston, MA
    Posts
    246
    Most of these commands are probably in /sbin and can only be run by the superuser. The reason you're getting "unknown command" errors is that you're probably logged in as a regular user, and the directory "/sbin" is not in your PATH variable (if Linux could find the commands and you were still a regular user, you'd get "permission denied" errors instead). Your PATH variable tells Linux where to look for the commands that you type in. If you log in as the superuser with the command "su" and type
    Code:
    echo $PATH
    you will see the contents of your PATH variable.

    Try running the commands in your tutorial as the superuser.
    Situations arise because of the weather,
    And no kinds of love are better than others.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •