Actually, its not a bad program, if you ever get it working. My problem is that I could never get anything to work. Ever, no matter what I tried. Now I am trying to uninstall the program. I am a Sabayon user so I simply typed:

emerge -C wine

Well, it did its business. The problem is that all the files, and the icon in my menu still remains. I want to get rid of it, its just an eyesore of broken programs. Being the newbie that I am, I dont know how to get rid of it all. Since I am here, I am also trying to do a

emerge --update --deep world

and get everything in my system up to speed. I tried the same thing with beryl (emerge -C beryl), because it keeps causing dependency issues. Yet, every time I try to update my system, same problem with non-existant beryl. Here is the code spit out from my console:

localhost davidd # emerge --update --deep world
Calculating world dependencies |
emerge: there are no ebuilds to satisfy "app-misc/hal-info".
(dependency required by "sys-apps/hal-0.5.9.1-r7" [ebuild])



!!! Problem resolving dependencies for x11-misc/beryl-settings
!!! Depgraph creation failed.

Any and all help is greatly appreciated.
Happy Holidays!
-Dave