Find the answer to your Linux question:
Results 1 to 6 of 6
I just upgraded my kernel ( the first time btw). In my new kernel the text size is twice as large as my old one. I edited the VGA= in ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2004
    Location
    baton rouge, louisiana
    Posts
    3

    text size in shell


    I just upgraded my kernel ( the first time btw). In my new kernel the text size is twice as large as my old one. I edited the VGA= in lilo.conf, but that didnt do any good.

    upgraded from 2.4.22 to 2.6.7
    Using slackware 9.1

    Thanks for any help.

  2. #2
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    is this the size when you boot, or when you have a graphical interface running, and a terminal open?
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

  3. #3
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    Sounds to me like you forgot to enable framebuffer in your kernel. In your kernel config, check these things and make sure they are on:

    Code:
    Device Drivers-> Graphics Support > Support for frame buffer devices
    Device Drivers-> Graphics Support-> VESA VGA graphics support
    Device Drivers-> Graphics Support-> Console Display driver support-> Video mode selection
    Device Drivers-> Graphics Support-> Console Display driver support-> Framebuffer console support
    That's all you need in your kernel for framebuffer to work.
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jul 2004
    Location
    baton rouge, louisiana
    Posts
    3
    Quote Originally Posted by qub333
    is this the size when you boot, or when you have a graphical interface running, and a terminal open?
    when you boot and are in the shell.

  6. #5
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    did you try adding frambuffer support yet?

    like the wise one above me said---
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

  7. #6
    Just Joined!
    Join Date
    Jul 2004
    Location
    baton rouge, louisiana
    Posts
    3
    Thanks for the help. Everything worked out great. I also had to had 8x8 and 8x16 fonts. Thanks again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •