Find the answer to your Linux question:
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 29 of 29
Section "Screen" Identifier "Default Screen" Device "S3 Inc. 86C270-294 Savage/IX-MV Monitor "generic monitor" Default Depth 24 SubSection "Display" Modes "800x600" EndSubSection EndSection...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Just Joined!
    Join Date
    Nov 2007
    Posts
    19

    Section "Screen"
    Identifier "Default Screen"
    Device "S3 Inc. 86C270-294 Savage/IX-MV
    Monitor "generic monitor"
    Default Depth 24
    SubSection "Display"
    Modes "800x600"
    EndSubSection
    EndSection

  2. #22
    Just Joined!
    Join Date
    Nov 2007
    Posts
    19
    after making these changes, i'm back to a blank screen. uh-oh!

  3. #23
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Did you edit xorg.conf correctly?
    Try Resolutions one by one.
    Code:
    Section "Screen"
        Identifier    "Default Screen"
        Device                "S3 Inc. 86C270-294 Savage/IX-MV
        Monitor               "generic monitor"
        DefaultDepth    24
        SubSection "Display"
            Depth        16
            Modes        "800x600"
        EndSubSection
        SubSection "Display"
            Depth        24
            Modes        "800x600"
        EndSubSection
    EndSection
    If it works, try adding "1024x800" before "800x600".
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  4. #24
    Just Joined!
    Join Date
    Nov 2007
    Posts
    19
    my xorg.conf file is exactly the same as your last post of the code window. blank screen. i KNOW this monitor will resolve at 800x600. the splash screen on the ubuntu start-up looks great.

  5. #25
    Just Joined!
    Join Date
    Nov 2007
    Posts
    19
    i just went back to the original refresh rates while i was waiting for your response. BLANK SCREEN!!! screeeeeeeeeeeeeeeeeeeeam!

  6. #26
    Just Joined!
    Join Date
    Nov 2007
    Posts
    19
    i've used a great deal of your time today. i'm going to retrace my steps because i've probably bombed something. i know i can get the poor resolution screen back, then apply each of your steps again. my wife says i have to quit for a while. God bless you for your patience. i'll check back after while.

    thank you!

  7. #27
    Just Joined!
    Join Date
    Nov 2007
    Posts
    19
    well, devils_casper, i finally got my poor resolution screen back. current resolution is 640x480. i have determined that refresh rates of 31-60 (h) and 50-90 (v) will not work with my monitor. i'm using the original lower rates as reported by xorg.conf. when i ask for a resolution larger than 800x600 in section screen files, it causes a black screen. i feel like i'm just a few keystrokes away from 800x600 (where i'm sure i'll never adjust settings again!) thanks again for helping me get so far today.

  8. #28
    Just Joined!
    Join Date
    Nov 2007
    Posts
    19

    Whoooopeeee!!!

    guess what!! i carefully reloaded everything and noticed after running reconfigure xserver-xorg, the rates for hor and vert refresh had changed slightly. i modified the new values and when i rebooted i was given a choice of two resolutions in system/preferences/screen resolution. i chose 800x600 and here i am. what a relief to a frustrating muddle! i live in the panhandle of florida. if you're ever in the neighborhood email me at tenderland@gmail.com and i'll buy you dinner.

  9. #29
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Glad to help you md11driver !!

    Keep on playing with xorg.conf file. Resolution should be "1024x800" atleast. Create a backup copy of xorg.conf file.
    Code:
    cd /etc/X11
    sudo cp xorg.conf xorg.working
    Whenever xorg configuration doesn't work, re-use working copy.
    Code:
    cd /etc/X11
    sudo rm xorg.conf
    sudo cp xorg.working xorg.conf
    Have fun and Happy New Year !!!
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •