Find the answer to your Linux question:
Results 1 to 3 of 3
Hello All I just installed Redhat 9, and apache 2.0.49. If a type localhost in the browser, i get my site. So, so far i read, my server should be ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2004
    Location
    belgium
    Posts
    4

    Apache Again


    Hello All
    I just installed Redhat 9, and apache 2.0.49.

    If a type localhost in the browser, i get my site.
    So, so far i read, my server should be up and running but this is not the case.
    I have no static IP so i installed as well the Noip2 duc. Noip is up when starting the server.

    If i type the name of my site in the browser i just get "action cancelled"

    Can someone help me please ?
    I don't want to run bill'bugs again

    Xmas

  2. #2
    Linux User
    Join Date
    Jun 2003
    Location
    Huntington Beach, CA
    Posts
    390
    Run, as root, ifconfig eth0 to get your ip address and run that in the browser, if it connects you know its working properly.

  3. #3
    Just Joined!
    Join Date
    Jul 2004
    Location
    belgium
    Posts
    4

    Apache

    Thxs Gentoo,
    i tried and indeed i see my site

    So you thing as me that it is a problem of url rerouting ?
    I use noip for rerouting
    My machine's name is ailwebsrv, when i try a ping from at home or outside i see the machine ...
    On the url rerouting i set up hhtp://ailwebsrv.no-ip.info;;;; does is seems correct to you ?

    Thxs to you or everybody else for your support

    xmas

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •