Find the answer to your Linux question:
Results 1 to 6 of 6

Thread: Sound Deprived

Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Sound Deprived

    Hello all! I am a Windows user gone "bad" thanks to your help, and the help of many others. I have completely kicked M$ out of my life, and my computing horizens have broadened as a result. I suppose I'm one of the many "success" stories.
    Here's my problem: I use my computer as a music database, and have ripped every CD in my collection to OGG. I use XMMS as a player. Anyway, a while back, I started fiddling with Wine/Cedega, and my sound mysteriously dissapeared. I feel Cedega may have played a role in the disapearance of my sound. The problem is system wide, not just in XMMS. Does anyone know what might be wrong, and how I can fix it? Thanks in advance.

  2. #2
    Linux Newbie
    Join Date
    Jul 2004
    because jimmy cares. oh, wait wrong question.

    what technique were you using for sound?

    check to see what modules are loaded. if you have more than one type of sound technique loaded that can cause troubles. i have had trouble with arts conflicting with alsa before. try disabling the techniques that you don't need.

  3. #3
    LOL. I suppose Jimmy can choose his own hobbies.
    Sorry for being a total newb, but how do you disable a technique?

  4. $spacer_open
  5. #4
    I'm not a Linux professional or a guru or anything, so whatever I say take with a grain of salt.

    I've had intermitent problems with sound and I found by being logged on as root in a shell and typing "alsaconf" it would detect my sound card then initilize it properly after it stops work.

    Then after running alsaconf it would work again, try that and see if that works.

    Hope I helped!

  6. #5
    When I try the alsaconf thing, I get a command not found error. Thanks anyway. Anyone have any ideas? Otherwise I may just have to do a clean install.

  7. #6
    Linux Newbie
    Join Date
    Jul 2004
    alsaconf if i remember right has to be run with super user privaledge. if still doesn't run, check to see if you have alsa installed. do a 'locate alsa' and see if that returns anything. if that does check where the alsaconf bin is.

    doing an lsmod will show you what modules you have. you can see what is loaded by default at bootup in the /etc/rc.d/rc.modules or a similar file, that is on slackware.

    good luck.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts