I'm a new convert to the Xandros linux distribution and it's really a great interface. I've got everything working except my CompactFlash card reader, I've tried three different ones (latest being a Sandisk which supposedly provided drivers to Xandros for the kernel) and all to no avail. In control center, the system sees it, but doesn't talk to it. When I open file manager, it's not there. Nothing. We tried the same card reader on my brother's Xandros system and it wouldn't work until he went into the BIOS and enabled "USB Keyboard support" and then it was able to work on his system just fine. On mine, the USB keyboard support is already enabled but the reader still doesn't work.
Here's the relevant tech specs I can think of:
AMD 2800+ CPU
Gigabyte 7N400 Pro 2 mobo w/Nvidia chipset
Phoenix BIOS (I think Phoenix is the name of it)
USB devices:
Logitech USB mouse - working now
Logitech PS/2 keyboard - working of course
HP psc 1210 all-in-one USB printer - working

The Sandisk reader is for CompactFlash, model number SDDR-91. Supposedly this is support by the linux kernel. Anybody out there have a clue?


You can contact me at dkunjeer@adelphia.net

Your help is greatly appreciated.