Thanks dolda but it was even simpler than that.

ok I set the forward first option in the named.conf file as follows:
options {
directory "/var/named";
forward first;
forwarders {
150.1.1.2;
};
};

then all my usual settings for resolving local pcs. and restarted named.
and it works like a dream.

It is probably not the most efficient method but it works fine.