Find the answer to your Linux question:
Results 1 to 2 of 2
Hello, I just downloaded a Gnoppix ISO, burned it, and tried it out. It looks great, but unfortunately it doesn't recognize my Logitech cordless mouse. The base station is plugged ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2004
    Posts
    3

    Cordless mouse not recognized on Gnoppix boot


    Hello, I just downloaded a Gnoppix ISO, burned it, and tried it out. It looks great, but unfortunately it doesn't recognize my Logitech cordless mouse. The base station is plugged into a USB port, which is what I think is the problem. Strangely enough, it does recognize the mouse on boot, but it still doesn't move on the screen after everything loads. What I'm wondering is if there's a command I can add to the bootloader to tell Gnoppix that the mouse is on USB, not PS/2? Or, is there a command for a 'Generic USB mouse?' Thanks in advance.

    - Nick

  2. #2
    Just Joined!
    Join Date
    Aug 2004
    Posts
    3

    D'oh...

    I remembered I had a PS/2 to USB adapter. The mouse is working for me now, but my keyboard is not, because it's on USB as well. It's a Compaq, and it DOES work in the GRUB.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •