Find the answer to your Linux question:
Results 1 to 6 of 6
Hello, I installed OpenOffice 3.0.x under Kubuntu 8.04 and found that there are no icons at all on menus. Do I missed them ? If so any configuration / setup ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Dec 2008
    Location
    Luxembourg
    Posts
    136

    OpenOffice : missing menu icons


    Hello,

    I installed OpenOffice 3.0.x under Kubuntu 8.04 and found that there are no icons at all on menus.
    Do I missed them ?
    If so any configuration / setup to be complete ?

    Thanks.
    Bruno.

  2. #2
    Just Joined! pmcoleman's Avatar
    Join Date
    Jan 2009
    Location
    Colorado Springs, CO USA
    Posts
    30
    I found that some of the packages did not install correctly or were not included in the OS installation I did with K* 8.04.

    Solution:
    Install the base-core, common and core packages for openoffice (Synaptic package manager )
    Install the crystal, human, industrial, and tango style packages.

    After bringing the first set and rebooting the buttons did appear. Not sure why the reboot was necessary. I also found that I needed the second set of style packages after I had changed the desktop style. The buttons again went away. After the style packages were installed and I again rebooted... there has been no problem since. (Still using 8.04 on a couple of my boxes here)

  3. #3
    Just Joined! graphicks's Avatar
    Join Date
    Dec 2008
    Location
    Tennessee
    Posts
    62

    I had trouble with the menu words

    When I enabled desktop effects (Compiz) I lost the menu words. When I disabled Compiz, the words came back. I then noticed in Compiz settings there is an item called "Workarounds" that has inside "Firefox menu fix" and Open Office menu fix". Both of these boxes are checked and I no longer have the problem. However, I installed Opera and found the words missing in Opera's menus.
    I know you mentioned the icons missing, not the words. Are they related? Good luck.

  4. #4
    Just Joined!
    Join Date
    Mar 2009
    Posts
    3
    Did you run the desktop integration installer? It's in a seperatre directory than the program installation files.

  5. #5
    Linux Newbie
    Join Date
    Dec 2008
    Location
    Luxembourg
    Posts
    136
    Indeed I installed the missing openoffice.org-style-xxx packages and now I have the icons displayed in the toolbars.

    Note: I also downgraded OpenOffice 3.x (from additional repositories) to 2.4 as present in the default Kubuntu 8.04 repositories.

    Thanks.
    Bruno

  6. #6
    Linux Newbie
    Join Date
    Dec 2008
    Location
    Luxembourg
    Posts
    136
    Correction: Kubuntu 8.10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •