Find the answer to your Linux question:
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 25
"You will have to manually mount (assuming the device is /dev/sdb): mount /dev/sdb /mnt/usb1 Note you might have to include the type option in the mount command (-t reiser or ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Newbie
    Join Date
    Jun 2006
    Posts
    217

    mount /dev/sdb -t reiserfs /mnt/usb1 mount: mount point /mnt/usb1 does not exist


    "You will have to manually mount (assuming the device is /dev/sdb): mount /dev/sdb /mnt/usb1
    Note you might have to include the type option in the mount command (-t reiser or -t reiserfs). "


    mount /dev/sdb /mnt/usb1
    mount: mount point /mnt/usb1 does not exist

    mount /dev/sdb -t reiserfs /mnt/usb1
    mount: mount point /mnt/usb1 does not exist

    It appears that I need to create a mount point? What am I doing wrong?

    # mkdir /mnt/usb 1
    root@Ubunutu:/home/robert# mount /dev/sdb /mnt/usb1
    mount: mount point /mnt/usb1 does not exist
    Last edited by Odyssey; 01-07-2010 at 06:25 PM.

  2. #12
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,639
    I thought I mentioned earlier, that you need to create a mount point. This was an example (/mnt/usb1) - for devices like this I create the mount point (empty directory) in /mnt with a name that I can remember.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  3. #13
    Linux Newbie
    Join Date
    Jun 2006
    Posts
    217
    I thought that this

    # mkdir /mnt/usb 1

    is the correct format of the command, but as you can see above, it didn't work for me.

    Am I doing something wrong?

  4. #14
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,639
    Did put a space by mistake before the '1'? Also, you need to be root or use sudo to do it. IE, "sudo mkdir /mnt/usb1"
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  5. #15
    Linux Newbie
    Join Date
    Jun 2006
    Posts
    217
    Yes I had put in a space. Removed it and was able to make the mount point, but:

    mount /dev/sdb -t reiserfs /mnt/usb1
    mount: wrong fs type, bad option, bad superblock on /dev/sdb,
    missing codepage or helper program, or other error
    In some cases useful info is found in syslog - try
    dmesg | tail or so

  6. #16
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,639
    Quote Originally Posted by Odyssey View Post
    Yes I had put in a space. Removed it and was able to make the mount point, but:

    mount /dev/sdb -t reiserfs /mnt/usb1
    mount: wrong fs type, bad option, bad superblock on /dev/sdb,
    missing codepage or helper program, or other error
    In some cases useful info is found in syslog - try
    dmesg | tail or so
    The options need to go just after the mount command: mount -t reiserfs /dev/sdb /mnt/usb1
    If you still get the error about code pages, then it may be that your reiser support is incomplete. What distribution+version of Linux did you say you are using?
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  7. #17
    Linux Newbie
    Join Date
    Jun 2006
    Posts
    217
    Still the same error report.

    I am using Ubuntu 9.04

  8. #18
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,639
    Try just "reiser" for the type info, or no type info at all. Usually mount can figure out what the file system type is by itself.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  9. #19
    Linux Newbie
    Join Date
    Jun 2006
    Posts
    217
    # mount -t reiser /dev/sdb /mnt/usb1
    mount: unknown filesystem type 'reiser'

    # mount /dev/sdb /mnt/usb1
    mount: you must specify the filesystem type

  10. #20
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,639
    Ok. Now we need to see what's in the syslog for the error you were getting when using -t reiserfs.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •