Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Unhappy Dual Screen Display issues In Fedora 12?


    Im Currently attempting to set up a Dual Screen setup at my work but seem to be having some strange results.....

    For some reason the O/S is only recognising one of the monitors, it knows exactly what the Make and model of the monitor is but doesnt appear to know that there is another monitor plugged in. It constantly says that there is 2 screens plugged in but lists the second screen as "CRT-0" even if no DVI cable is plugged into the second screen. This has really troubled me and has really got me thinking. I have set-up other Dual-screen setups with exactly the same hardware previously and it has worked fine?

    Im using a Lenovo A58 Tower with an Nvidia Quadro FX-380 Graphics card that i know is capable of dual Dual-link DVI output! With 2 x LG W3000-H Monitors running Fedora 12,

    anyone have any suggestions on a fix or something i could try? Would be much appreciated!!!!!

    Thanks in advance
    Last edited by JackB; 07-12-2010 at 09:52 AM. Reason: Spelling Error

  2. #2
    Linux Newbie theNbomr's Avatar
    Join Date
    May 2007
    BC Canada
    Install the Nvidia driver. The Xorg 'nv' driver will not work for multihead configurations. It is a bit of a PITA, but here's how to do it.
    Download the driver from the Nvidia website.
    As root, install the driver, by running the downloaded shell script. That will also install a GUI application that will allow you to configure your multihead setup.
    Start X, and launch the 'Nvidia X Server Settings' application to set up multihead.

    The driver will be kernel-specific, so you will have to repeat the driver installation (but not the Xorg config.) each time you use a new kernel.
    --- rod.
    Stuff happens. Then stays happened.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts