Find the answer to your Linux question:
Results 1 to 2 of 2
I own an acer ao751h netbook.I'm running karmic ubuntu.I had some problems with the intel gma500 graphic chipset like i couldn't get native resolution (1366x76 and couldn't get the suspend ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2010
    Posts
    19

    acpid problem acer ao751h


    I own an acer ao751h netbook.I'm running karmic ubuntu.I had some problems with the intel gma500 graphic chipset like i couldn't get native resolution (1366x76 and couldn't get the suspend to work.I found a nice thread online that help me fix these problems.But i still had the battery issue,specifically the only way to see your battery status was to plug in to ac.So if i hadn't had my charger with me i couldnt see my remaining battery.I even tried
    Code:
    acpi -b
    but that didn't work.Today i found out that when booting up on battery and running
    Code:
    . /proc/acpi/battery/BAT1/state
    would make my battery icon appear again.So i made a script that uses that and put it in the end of
    Code:
    /etc/init.d/acpid
    .
    that worked ...but when i have my netbook plugged in and then unplug it,it seems that the battery it fully charged and the state script won't work anymore,that is the /proc/acpi/battery/BAT1/state).i think that somehow when it goes in battery mode the battery status changes.im still a noob i cant figure it out so i really appreciate another opinion.is there acpid relevant documentation somewhere online?
    thanks in advance

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,596
    Remember, FC13 is "bleeding edge". Not everything works as expected...

    You have worked out a lot of stuff to get this problem sorted out. Unfortunately, I don't use FC, but either RHEL (CentOS) or Ubuntu. I've never had a problem with Ubuntu's power management (battery) tools, so I am sort of clueless here... Sorry.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •