Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
When i try to boot up for the 1st time it says: Completing Ubuntu Install. 5, 4, 3, 2, 1, 0 ... No Signal. I have installed with Wubi, and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2010
    Posts
    9

    Arrow Black screen on 1st boot


    When i try to boot up for the 1st time it says: Completing Ubuntu Install. 5, 4, 3, 2, 1, 0 ... No Signal.

    I have installed with Wubi, and also tryed with a USB. Nothing works. No Signal.

    Please Help ME!!!!!

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi and Welcome !

    Post your machine's specs here. Which Graphics Card do you have?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Sep 2010
    Posts
    9
    I Have:
    CPU:Intel(R) Core(TM)2 Quad CPU Q8300 @ 2.50GHz
    Graphic card:Nvidia GeForce GT 220

  4. $spacer_open
    $spacer_close
  5. #4
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    It looks like Graphics Card problem only. Sometimes installers do not configure Nvidia/ATI Graphics Cards correctly.
    Does display work fine in LiveCD mode?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  6. #5
    Just Joined!
    Join Date
    Sep 2010
    Posts
    9
    I dont have cds

  7. #6
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Does it boot up from USB? Have you tried text mode (Single User/recovery mode) ? Which installation are you using now? Wubi, partition of Hard disk or USB?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  8. #7
    Just Joined!
    Join Date
    Sep 2010
    Posts
    9
    Right now im using Wubi, the USB boot is exactly the same as Wubi. im using Ubuntu 10.4.1 and Wubi on a Hard drive Partion.

  9. #8
    Just Joined!
    Join Date
    Sep 2010
    Posts
    9
    And i have i have no idea what textmode is

  10. #9
    Just Joined! EchoOnFedora's Avatar
    Join Date
    Sep 2010
    Location
    US
    Posts
    24

    .

    are you trying to install for the first time?

  11. #10
    Just Joined!
    Join Date
    Sep 2010
    Posts
    9
    Yeah, exaktly. On top of windows

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •