Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11

    i get
    librhythmbox-itms-detection-plugin.so libtotem-mully-plugin.so
    libtotem-cone-plugin.so libtotem-narrowspace-plugin.so
    libtotem-gmp-plugin.so
    as the out put

  2. #12
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,634
    Then something went wrong when you made the symlink as java isn't included there in the plugin directory. It could be as you pointed out, a difference in version number. Look over where the plugin actually is, and where you are making the symlink to and make sure all is as it should be.
    Linux Mint + IceWM Registered: #371367 New Members: click here

  3. #13
    TY for trying to help sorry i put you though this, i thought this was going to be a quick easy fix. I think i have crashed and burned enough for 1 evening. I'll plan on restalling everything and starting from scatch to see if i have better luck. thank you every much for your time and help

  4. $spacer_open
    $spacer_close
  5. #14
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,634
    There is no reason to reinstall. It can be fixed! Get a good night's rest and know you've come a long way in one day! It will make more sense to you tomorrow. The light bulb will at some point, go off over your head and you'll know exactly what you are doing. If I can learn Linux, anyone can! Good work!
    Linux Mint + IceWM Registered: #371367 New Members: click here

  6. #15
    Does anyone happen to know a version of linux that already has the java jre installed?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •