Find the answer to your Linux question:
Results 1 to 4 of 4
when i tried to install vlc an error is showing THN COMMAND WHICH I GAVE IS :YUM INSTALL VLC Code: Loaded plugins: presto, refresh-packagekit Setting up Install Process Resolving Dependencies ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2010
    Posts
    6

    Red face how to install vlc in fedora 13


    when i tried to install vlc an error is showing

    THN COMMAND WHICH I GAVE IS :YUM INSTALL VLC


    Code:
    Loaded plugins: presto, refresh-packagekit
    Setting up Install Process
    Resolving Dependencies
    --> Running transaction check
    ---> Package vlc.i686 0:1.1.4-2.fc14 set to be updated
    --> Processing Dependency: vlc-core(x86-32) = 1.1.4-2.fc14 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: qt4(x86-32) >= 4.7.0 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libprojectM.so.2.0.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libml.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libhighgui.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libcvaux.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libQtCore.so.4 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libz.so.1(ZLIB_1.2.3.3) for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libcxcore.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libcv.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libxosd.so.2 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libQtGui.so.4 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libvlccore.so.4 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: kde-filesystem for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.14) for package: vlc-1.1.4-2.fc14.i686
    --> Running transaction check
    ---> Package kde-filesystem.noarch 0:4-35.fc13 set to be updated
    ---> Package libprojectM.i686 0:2.0.1-7.fc13 set to be updated
    --> Processing Dependency: bitstream-vera-sans-fonts for package: libprojectM-2.0.1-7.fc13.i686
    --> Processing Dependency: libftgl.so.2 for package: libprojectM-2.0.1-7.fc13.i686
    --> Processing Dependency: libGLEW.so.1.5 for package: libprojectM-2.0.1-7.fc13.i686
    --> Processing Dependency: bitstream-vera-sans-mono-fonts for package: libprojectM-2.0.1-7.fc13.i686
    ---> Package qt.i686 1:4.6.3-8.fc13 set to be updated
    ---> Package qt-x11.i686 1:4.6.3-8.fc13 set to be updated
    --> Processing Dependency: qt-sqlite(x86-32) = 1:4.6.3-8.fc13 for package: 1:qt-x11-4.6.3-8.fc13.i686
    --> Processing Dependency: phonon-backend(x86-32) >= 4.3 for package: 1:qt-x11-4.6.3-8.fc13.i686
    --> Processing Dependency: libmng.so.1 for package: 1:qt-x11-4.6.3-8.fc13.i686
    --> Processing Dependency: libphonon.so.4 for package: 1:qt-x11-4.6.3-8.fc13.i686
    ---> Package vlc.i686 0:1.1.4-2.fc14 set to be updated
    --> Processing Dependency: qt4(x86-32) >= 4.7.0 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libml.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libhighgui.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libcvaux.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libz.so.1(ZLIB_1.2.3.3) for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libcxcore.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libcv.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.14) for package: vlc-1.1.4-2.fc14.i686
    ---> Package vlc-core.i686 0:1.1.4-2.fc14 set to be updated
    --> Processing Dependency: libavformat.so.52 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libebml.so.2 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libswscale.so.0 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libixml.so.2 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libthreadutil.so.2 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libtwolame.so.0 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libpostproc.so.51 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libmatroska.so.2 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libupnp.so.3 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libtiger.so.5 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libproxy.so.1 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libpostproc.so.51(LIBPOSTPROC_51) for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libz.so.1(ZLIB_1.2.0.2) for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libavutil.so.50(LIBAVUTIL_50) for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libavutil.so.50 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libavformat.so.52(LIBAVFORMAT_52) for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libSDL_image-1.2.so.0 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libswscale.so.0(LIBSWSCALE_0) for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libzvbi.so.0 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libx264.so.102 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libavcodec.so.52(LIBAVCODEC_52) for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libavcodec.so.52 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libmodplug.so.1 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libmad.so.0 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.14) for package: vlc-core-1.1.4-2.fc14.i686
    ---> Package xosd.i686 0:2.2.14-13.fc12 set to be updated
    --> Running transaction check
    ---> Package SDL_image.i686 0:1.2.10-1.fc13 set to be updated
    ---> Package bitstream-vera-sans-fonts.noarch 0:1.10-18.fc12 set to be updated
    --> Processing Dependency: bitstream-vera-fonts-common = 1.10-18.fc12 for package: bitstream-vera-sans-fonts-1.10-18.fc12.noarch
    ---> Package bitstream-vera-sans-mono-fonts.noarch 0:1.10-18.fc12 set to be updated
    ---> Package ffmpeg-libs.i686 0:0.6-4.20100704svn.fc14 set to be updated
    --> Processing Dependency: librtmp.so.0 for package: ffmpeg-libs-0.6-4.20100704svn.fc14.i686
    --> Processing Dependency: libva-0.31.1.1.so.1 for package: ffmpeg-libs-0.6-4.20100704svn.fc14.i686
    --> Processing Dependency: libmp3lame.so.0 for package: ffmpeg-libs-0.6-4.20100704svn.fc14.i686
    ---> Package ftgl.i686 0:2.1.3-0.3.rc5.fc13 set to be updated
    ---> Package glew.i686 0:1.5.4-1.fc13 set to be updated
    ---> Package libmad.i586 0:0.15.1b-13.fc12 set to be updated
    ---> Package libmng.i686 0:1.0.10-4.fc12 set to be updated
    ---> Package libtiger.i686 0:0.3.3-3.fc13 set to be updated
    ---> Package libupnp.i686 0:1.6.6-3.fc12 set to be updated
    ---> Package phonon.i686 0:4.4.2-1.fc13 set to be updated
    ---> Package phonon-backend-xine.i686 0:4.4.2-1.fc13 set to be updated
    --> Processing Dependency: libxine.so.1 for package: phonon-backend-xine-4.4.2-1.fc13.i686
    ---> Package qt-sqlite.i686 1:4.6.3-8.fc13 set to be updated
    ---> Package twolame-libs.i586 0:0.3.12-4.fc11 set to be updated
    ---> Package vlc.i686 0:1.1.4-2.fc14 set to be updated
    --> Processing Dependency: qt4(x86-32) >= 4.7.0 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libml.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libhighgui.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libcvaux.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libz.so.1(ZLIB_1.2.3.3) for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libcxcore.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libcv.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.14) for package: vlc-1.1.4-2.fc14.i686
    ---> Package vlc-core.i686 0:1.1.4-2.fc14 set to be updated
    --> Processing Dependency: libebml.so.2 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libmatroska.so.2 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libproxy.so.1 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libz.so.1(ZLIB_1.2.0.2) for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libmodplug.so.1 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.14) for package: vlc-core-1.1.4-2.fc14.i686
    ---> Package x264-libs.i686 0:0.0.0-0.28.20100706gitd058f37.fc14 set to be updated
    ---> Package zvbi.i686 0:0.2.33-4.fc12 set to be updated
    --> Running transaction check
    ---> Package bitstream-vera-fonts-common.noarch 0:1.10-18.fc12 set to be updated
    ---> Package lame-libs.i686 0:3.98.4-1.fc14 set to be updated
    ---> Package librtmp.i686 0:2.3-2.fc14 set to be updated
    ---> Package libva-freeworld.i686 0:0.31.1-1.sds4.fc14 set to be updated
    ---> Package vlc.i686 0:1.1.4-2.fc14 set to be updated
    --> Processing Dependency: qt4(x86-32) >= 4.7.0 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libml.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libhighgui.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libcvaux.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libz.so.1(ZLIB_1.2.3.3) for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libcxcore.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libcv.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.14) for package: vlc-1.1.4-2.fc14.i686
    ---> Package vlc-core.i686 0:1.1.4-2.fc14 set to be updated
    --> Processing Dependency: libebml.so.2 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libmatroska.so.2 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libproxy.so.1 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libz.so.1(ZLIB_1.2.0.2) for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libmodplug.so.1 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.14) for package: vlc-core-1.1.4-2.fc14.i686
    ---> Package xine-lib.i686 0:1.1.18.1-1.fc13 set to be updated
    --> Processing Conflict: vlc-core-1.1.4-2.fc14.i686 conflicts selinux-policy-targeted < 3.7.19-51
    --> Restarting Dependency Resolution with new changes.
    --> Running transaction check
    ---> Package selinux-policy-targeted.noarch 0:3.7.19-62.fc13 set to be updated
    --> Processing Dependency: selinux-policy = 3.7.19-62.fc13 for package: selinux-policy-targeted-3.7.19-62.fc13.noarch
    --> Processing Dependency: selinux-policy = 3.7.19-62.fc13 for package: selinux-policy-targeted-3.7.19-62.fc13.noarch
    ---> Package vlc.i686 0:1.1.4-2.fc14 set to be updated
    --> Processing Dependency: qt4(x86-32) >= 4.7.0 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libml.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libhighgui.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libcvaux.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libz.so.1(ZLIB_1.2.3.3) for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libcxcore.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libcv.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.14) for package: vlc-1.1.4-2.fc14.i686
    ---> Package vlc-core.i686 0:1.1.4-2.fc14 set to be updated
    --> Processing Dependency: libebml.so.2 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libmatroska.so.2 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libproxy.so.1 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libz.so.1(ZLIB_1.2.0.2) for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libmodplug.so.1 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.14) for package: vlc-core-1.1.4-2.fc14.i686
    --> Running transaction check
    ---> Package selinux-policy.noarch 0:3.7.19-62.fc13 set to be updated
    ---> Package vlc.i686 0:1.1.4-2.fc14 set to be updated
    --> Processing Dependency: qt4(x86-32) >= 4.7.0 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libml.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libhighgui.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libcvaux.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libz.so.1(ZLIB_1.2.3.3) for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libcxcore.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libcv.so.2.1 for package: vlc-1.1.4-2.fc14.i686
    --> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.14) for package: vlc-1.1.4-2.fc14.i686
    ---> Package vlc-core.i686 0:1.1.4-2.fc14 set to be updated
    --> Processing Dependency: libebml.so.2 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libmatroska.so.2 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libproxy.so.1 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libz.so.1(ZLIB_1.2.0.2) for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libmodplug.so.1 for package: vlc-core-1.1.4-2.fc14.i686
    --> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.14) for package: vlc-core-1.1.4-2.fc14.i686
    --> Finished Dependency Resolution
    Error: Package: vlc-1.1.4-2.fc14.i686 (rpmfusion-free-rawhide)
               Requires: libcvaux.so.2.1
    Error: Package: vlc-core-1.1.4-2.fc14.i686 (rpmfusion-free-rawhide)
               Requires: libebml.so.2
    Error: Package: vlc-core-1.1.4-2.fc14.i686 (rpmfusion-free-rawhide)
               Requires: libstdc++.so.6(GLIBCXX_3.4.14)
    Error: Package: vlc-1.1.4-2.fc14.i686 (rpmfusion-free-rawhide)
               Requires: libcv.so.2.1
    Error: Package: vlc-1.1.4-2.fc14.i686 (rpmfusion-free-rawhide)
               Requires: libz.so.1(ZLIB_1.2.3.3)
    Error: Package: vlc-core-1.1.4-2.fc14.i686 (rpmfusion-free-rawhide)
               Requires: libz.so.1(ZLIB_1.2.0.2)
    Error: Package: vlc-1.1.4-2.fc14.i686 (rpmfusion-free-rawhide)
               Requires: libstdc++.so.6(GLIBCXX_3.4.14)
    Error: Package: vlc-1.1.4-2.fc14.i686 (rpmfusion-free-rawhide)
               Requires: libml.so.2.1
    Error: Package: vlc-1.1.4-2.fc14.i686 (rpmfusion-free-rawhide)
               Requires: libhighgui.so.2.1
    Error: Package: vlc-1.1.4-2.fc14.i686 (rpmfusion-free-rawhide)
               Requires: qt4(x86-32) >= 4.7.0
               Available: 1:qt-4.6.2-16.fc13.i686 (fedora)
               Installing: 1:qt-4.6.3-8.fc13.i686 (updates)
    Error: Package: vlc-core-1.1.4-2.fc14.i686 (rpmfusion-free-rawhide)
               Requires: libmodplug.so.1
    Error: Package: vlc-core-1.1.4-2.fc14.i686 (rpmfusion-free-rawhide)
               Requires: libmatroska.so.2
    Error: Package: vlc-core-1.1.4-2.fc14.i686 (rpmfusion-free-rawhide)
               Requires: libproxy.so.1
    Error: Package: vlc-1.1.4-2.fc14.i686 (rpmfusion-free-rawhide)
               Requires: libcxcore.so.2.1
    Error: Package: vlc-1.1.4-2.fc14.i686 (rpmfusion-free-rawhide)
               Requires: qt4(x86-32) >= 4.7.0
               Available: 1:qt-4.6.2-16.fc13.i686 (fedora)
               Available: 1:qt-4.6.3-8.fc13.i686 (updates)
     You could try using --skip-broken to work around the problem
     You could try running: rpm -Va --nofiles --nodigest
    Last edited by MikeTbob; 09-29-2010 at 04:55 AM. Reason: Added code tags

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    I would suggest you to disable rpmfusion-free-rawhide repository. Most of packages in rawhide are unstable and for testing purpose only.

    There might be other unstable repositories enabled in your machine. Post the output of this
    Code:
    yum repolist
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Sep 2010
    Posts
    6
    Code:
    Loaded plugins: presto, refresh-packagekit
    rpmfusion-free-rawhide                                   | 3.2 kB     00:00     
    rpmfusion-free-rawhide/primary_db                        | 360 kB     00:03     
    rpmfusion-free-rawhide-debuginfo                         | 2.3 kB     00:00     
    rpmfusion-free-rawhide-source                            | 2.3 kB     00:00     
    rpmfusion-free-updates                                   | 2.8 kB     00:00     
    rpmfusion-free-updates-debuginfo                         | 2.3 kB     00:00     
    rpmfusion-free-updates-source                            | 2.3 kB     00:00     
    rpmfusion-free-updates-testing                           | 2.8 kB     00:00     
    rpmfusion-free-updates-testing/primary_db                | 8.3 kB     00:00     
    rpmfusion-free-updates-testing-debuginfo                 | 2.3 kB     00:00     
    rpmfusion-free-updates-testing-source                    | 2.3 kB     00:00     
    rpmfusion-nonfree-rawhide                                | 2.8 kB     00:00     
    rpmfusion-nonfree-rawhide/primary_db                     | 120 kB     00:04     
    rpmfusion-nonfree-rawhide-debuginfo                      | 2.3 kB     00:00     
    rpmfusion-nonfree-rawhide-source                         | 2.3 kB     00:00     
    rpmfusion-nonfree-rawhide-source/primary_db              |  34 kB     00:01     
    rpmfusion-nonfree-updates                                | 2.8 kB     00:00     
    rpmfusion-nonfree-updates-debuginfo                      | 2.3 kB     00:00     
    rpmfusion-nonfree-updates-source                         | 2.3 kB     00:00     
    rpmfusion-nonfree-updates-testing                        | 2.8 kB     00:00     
    rpmfusion-nonfree-updates-testing-debuginfo              | 2.3 kB     00:00     
    rpmfusion-nonfree-updates-testing-source                 | 2.3 kB     00:00     
    rpmfusion-nonfree-updates-testing-source/primary_db      | 3.6 kB     00:00     
    updates/metalink                                         | 9.3 kB     00:00     
    updates-debuginfo/metalink                               | 6.3 kB     00:00     
    updates-source/metalink                                  | 8.1 kB     00:00     
    updates-testing/metalink                                 | 7.4 kB     00:00     
    updates-testing-debuginfo/metalink                       | 5.9 kB     00:00     
    updates-testing-source/metalink                          | 7.5 kB     00:00     
    repo id                                     repo name                     status
    fedora                                      Fedora 13 - i386              16,814
    fedora-debuginfo                            Fedora 13 - i386 - Debug       5,161
    fedora-source                               Fedora 13 - Source                 0
    rpmfusion-free                              RPM Fusion for Fedora 13 - Fr    400
    rpmfusion-free-debuginfo                    RPM Fusion for Fedora 13 - Fr      0
    rpmfusion-free-rawhide                      RPM Fusion for Fedora Rawhide    522
    rpmfusion-free-rawhide-debuginfo            RPM Fusion for Fedora Rawhide    194
    rpmfusion-free-rawhide-source               RPM Fusion for Fedora Rawhide      0
    rpmfusion-free-source                       RPM Fusion for Fedora 13 - Fr      0
    rpmfusion-free-updates                      RPM Fusion for Fedora 13 - Fr    718
    rpmfusion-free-updates-debuginfo            RPM Fusion for Fedora 13 - Fr    187
    rpmfusion-free-updates-source               RPM Fusion for Fedora 13 - Fr      0
    rpmfusion-free-updates-testing              RPM Fusion for Fedora 13 - Fr      9
    rpmfusion-free-updates-testing-debuginfo    RPM Fusion for Fedora 13 - Fr      3
    rpmfusion-free-updates-testing-source       RPM Fusion for Fedora 13 - Fr      0
    rpmfusion-nonfree                           RPM Fusion for Fedora 13 - No    134
    rpmfusion-nonfree-debuginfo                 RPM Fusion for Fedora 13 - No      0
    rpmfusion-nonfree-rawhide                   RPM Fusion for Fedora Rawhide    195
    rpmfusion-nonfree-rawhide-debuginfo         RPM Fusion for Fedora Rawhide     69
    rpmfusion-nonfree-rawhide-source            RPM Fusion for Fedora Rawhide      0
    rpmfusion-nonfree-source                    RPM Fusion for Fedora 13 - No      0
    rpmfusion-nonfree-updates                   RPM Fusion for Fedora 13 - No    217
    rpmfusion-nonfree-updates-debuginfo         RPM Fusion for Fedora 13 - No     61
    rpmfusion-nonfree-updates-source            RPM Fusion for Fedora 13 - No      0
    rpmfusion-nonfree-updates-testing           RPM Fusion for Fedora 13 - No      8
    rpmfusion-nonfree-updates-testing-debuginfo RPM Fusion for Fedora 13 - No      3
    rpmfusion-nonfree-updates-testing-source    RPM Fusion for Fedora 13 - No      0
    updates                                     Fedora 13 - i386 - Updates     5,567
    updates-debuginfo                           Fedora 13 - i386 - Updates -   1,335
    updates-source                              Fedora 13 - Updates Source         0
    updates-testing                             Fedora 13 - i386 - Test Updat    639
    updates-testing-debuginfo                   Fedora 13 - i386 - Test Updat    148
    updates-testing-source                      Fedora 13 - Test Updates Sour      0
    repolist: 32,384
    Last edited by MikeTbob; 09-29-2010 at 01:10 PM. Reason: Added code tags

  4. $spacer_open
    $spacer_close
  5. #4
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    You have installed a lot of unnecessary repositories. Open repo files in /etc/yum.repos.d folder and set enabled = 0 for all repo files except these :

    fedora, rpmfusion-free, rpmfusion-free-updates, rpmfusion-nonfree, rpmfusion-nonfree-updates and updates

    Or rename all repo files except above mentioned repo files.
    Code:
    su -
    cd /etc/yum.repos.d
    mv fedora-debuginfo.repo fedora-debuginfo.repo.disabled
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •