Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11

    eth0 was detected.

    I'm sorry, I forgot to mention I use cable and I'm plugged into the router, so I don't think any of that helps :[
    Maybe I have to edit my resolv.conf? Or the IP, netmask, gateway, and DNS options under "Set Static IP"? My router's web page says I have a Dynamic IP

  2. #12
    Grabbed previous post from

    Puppy Linux Community - Home
    I refuse to let fear and fear of others rule my life. It puts my humanity at risk.
    Accepting Death is the only way to stay alive.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •