Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Unhappy not able to do root login in fedora 14

    i am not able to do root login even from terminal also. I was trying to block remote login through this sugession........

    >>How can we prevent the "root" account from remote logging in via SSH
    >>and Telnet but still permit root-equivalent personal accounts to log in
    > In file '/etc/ssh/sshd_config', set these two properties:
    > PermitRootLogin no
    > AllowUsers YOUR-USER
    > You won't be able to enter remotely as root in you machine. When you
    > want to perform administrative tasks, first enter in your normal
    > account and then run the 'su -' or 'sudo' commands.

    after entering into this file i have made this change
    PermitRootLogin no
    but have not done this change.....
    AllowUsers YOUR-USER because this option was not there but i have not saved this file (/etc/ssh/sshd_config)

    after this i am not able to make root login from su as well.
    Plz suggest me what to do now


  2. #2
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Hello and Welcome, thanks for joining.
    Please continue this discussion here only as your duplicate post has been deleted, it's against forum rules.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts