Find the answer to your Linux question:
Results 1 to 3 of 3
I have Samba installed to connect my Win98 PC to my Linux server. Yesterday, everything was connecting properly, so I shut down my PC last night. This morning when I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2003
    Location
    Southeastern Indiana
    Posts
    13

    Windows Connection Problem


    I have Samba installed to connect my Win98 PC to my Linux server.

    Yesterday, everything was connecting properly, so I shut down my PC last night. This morning when I go to Windows Explorer and select the Linux machine, it tells me "Server is not accessible. No permission to access resource."

    It's also not asking me for the password anymore.

    Any ideas??

    Thanks.

  2. #2
    Just Joined!
    Join Date
    May 2003
    Posts
    3
    I have come across this kind of thing in the past, the resolution (to my problem anyway) is to do with the password that is sent across the network to the Unix machine. By default this is encrypted and - you guessed it - by default the Unix machine is not configured to de-crypt. The hack I have used is to configure the PC to not send encrypted passwords. This may be done in the registry with regedit. Check out regedit on the PC, HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\LanmanWorkStation\Parameters

    Rgds

    Bob

    PS. Got o be a little careful with this if your network is accessible from "outside"

  3. #3
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    If that's the thing, then the best way is to make samba accept encrypted passwords. There is information on that both in smb.conf and in some older posts on this forum.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •