Find the answer to your Linux question:
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 24
Ok I went on firefox and went to the IP address for the default gateway and it took me to the settings, and I got all the information from that, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    May 2011
    Posts
    19

    Ok I went on firefox and went to the IP address for the default gateway and it took me to the settings, and I got all the information from that, but still did not find anything that said ESSID or SSID..? I have plenty of Access Point numbers, and I went into the "broadband link" section and got an "internet access" IP looking number, and a hardware access (AP looking number) and also a "key" with numbers and letters. Also I got a "primary domain name server" that looks like an IP address, and a "secondary domain name server" almost the same as the "primary".

  2. #12
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Try su this way.
    Code:
    su -
    Press enter
    Enter password and Press enter
    As for the wireless try these commands after login as root please.
    Code:
    ifconfig eth0 up
    Code:
    iwlist eth0 scan
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  3. #13
    Just Joined!
    Join Date
    May 2011
    Posts
    19
    I did get into su successfully. When I put in ifconfig eth0 up it says "SI0CSIFFLAGS: Operation not possible due to RF-kill"
    and for iwlist eth0 scan "eth0 no scan results".

  4. $spacer_open
    $spacer_close
  5. #14
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353
    Do you have a hardware radio on/off switch on the side of the laptop? or maybe a setting in the BIOS (get into it at boot time) that has disabled your wireless radio?

  6. #15
    Just Joined!
    Join Date
    May 2011
    Posts
    19
    I went into the BIOS and yes it is on and control is set to "FN and F2" and I tried that when logged in and it doesn't work.

  7. #16
    Just Joined!
    Join Date
    May 2011
    Posts
    19
    I'm trying to use a Wireless USB device. Because the ethernet card that's in the computer has been having a problem since I reinstalled XP, which turned out to not have a product key so that's why I switched to Linux, and the built in card still isn't working.

  8. #17
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353
    ok, how about:
    Code:
    iwconfig eth0 essid any
    if that bombs, see what driver it is using:
    Code:
    ethtool -i eth0

  9. #18
    Just Joined!
    Join Date
    May 2011
    Posts
    19
    The first said nothing at all and the second said command not found ): this is so frustrating. But I'm going to keep persisting. I'm still at a loss about what the ESSID is, is it a number? Like an IP address or is it like an Access Point number?

  10. #19
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353
    good for you for persisting! hang in there...

    i'm not sure why the 1st command returned nothing...maybe it worked!

    the 2nd command just means that you don't have the ethtool package installed, no biggie - we just won't use that any more.

    so now try this, to bring up your device and acquire an ip address:
    Code:
    dhclient eth0
    Then see what your status is:
    Code:
    ifconfig eth0
    iwconfig eth0
    The ESSID is a name for broadcasted 802.11 wireless networks. for example, many Linksys wireless routers come shipped with a default ESSID of "linksys".

    btw, i assume you ARE root, right?
    Code:
    whoami

  11. #20
    Just Joined!
    Join Date
    May 2011
    Posts
    19
    Yes, I am root. And dhclient eth0 came up with nothing, then I did ifconfig eth0 and got "eth0 Link encap: Ethernet HWaddr 00:12:F0:99:6A:A8 inet6 addr: fe80::212:f0ff:fe99:6aa8/64 Scope: Link UP BROADCAST MULTICAST MTU:1500 Metric:1 Base Address 0x6000 Memory:dfcfd000-dfcfdfff"
    And iwconfig eth0 came up with "IEEE 802.11bg ESSID:65.2.49.***"
    So now that I have the essid what do I do with it?

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •