Find the answer to your Linux question:
Results 1 to 4 of 4
Hello! My computer fan sounds very much on certain Linux distro's. On some it nearly doesn't sound at all. The ones I've tried which sounds alot: Arch with KDE and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2011
    Posts
    3

    Fan sounds much on some distros


    Hello!

    My computer fan sounds very much on certain Linux distro's.
    On some it nearly doesn't sound at all.

    The ones I've tried which sounds alot:
    Arch with KDE and Xfce
    Chrunchbang with Openbox
    Fedora 15

    The ones who the computer fan nearly doesn't sound at all:
    Ubuntu 11.04
    Mint 11
    Xubuntu 11.04


    Does anybody have an idea why my fan is very quiet on the Ubuntu distros.
    I acually would like to use Arch but I really hate when the fan makes alot of noise.
    And I don't really understand why Chrungbang sound alot neither. It uses Openbox which is very light on resources and also Chrunchbang is based on Debian which Ubuntu is as well.

    Can anyone please help me solve my problem and I will be very thankful.

    Thanks in advance!

  2. #2
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    4,003
    I can maybe answer for crunchbang and Arch Maybe. Both are minimal distros that expect the user to install and configure things like acpi,acpitools,lm-sensors, and run the sensor comand to detect and configure sensors and add correct modules to the kernel.

    Don't know about Fedora as I don't run rpm distros. Best guess I can give with info provided.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  3. #3
    Just Joined!
    Join Date
    Jun 2011
    Posts
    3
    I have looked into those thing a little now, and I don't really understand how they can affect fan speed.

  4. #4
    Just Joined!
    Join Date
    Jun 2011
    Posts
    3
    I think I have found the reason why.

    I just installed Linux Mint 11 again and it made much noise as well after the installation, but when I enabled the graphics drivers in linux mint and then rebooted it got rid of the noise.
    So I most probably just have to install graphic drivers on the other distros.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •