Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 11 of 11
I don't want MS near the MBR any more so I'm reinstalling the O.Ss. I read where while manually booting the "root=hard_drive" argrument is needed in the kernel command and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Newbie theKbStockpiler's Avatar
    Join Date
    Sep 2010
    Location
    Upstate NY
    Posts
    205

    I'm re-installing everything.


    I don't want MS near the MBR any more so I'm reinstalling the O.Ss.

    I read where while manually booting the "root=hard_drive" argrument is needed in the kernel command and now the first O.S Installed will boot but only in debug mode and the error is "sh can't access tty job control turned off". How do I take care of that?

    Thanks for the help!


    Edit: I did have a Gparted error a ways back and that is what the damage to windows must have come from. Grub must have thought the MBR was somewhere else. Is this feasible? Thanks for pointing out that my partitions overlap. Quite interesting. Should I report that to BugZilla or what!

    Edit again. When I used the root=/dev/sda I put in hd0 by accident so grub acutally works now from the prompt.
    Last edited by theKbStockpiler; 09-11-2011 at 04:32 AM.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •