Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I have a pIII 1.2 Ghz, with 256 MB of RAM. I have 3 partitions on my 80 GB IDE drive: C,D,E. I had windows XP installed on C ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2011
    Posts
    1

    HELP!!!my system wont load OS after linux 4 installation ....pls pls


    Hi, I have a pIII 1.2 Ghz, with 256 MB of RAM. I have 3 partitions on my 80 GB IDE drive: C,D,E. I had windows XP installed on C drive, Data on D drive and I tried installing Oracle Linux 4 from the oracle CD i received from Oracle. I am a newbie and just wanted to have hands on oracle. First i tried installing linux with Boot option as MBR, and installed Server option. All went fine with the installation, but upon reboot its not showing anything apart from a black screen with the cursor on the top left, after POST. Then i tried to reinstall desktop with boot option as first sector of the hard drive, and that too failed.
    I tried to get in the rescue mode and edited grub making default as 1 instead of 0, and timeout as 59 instead of 5, and that too dint help. Pls, get my system back as i have very critical data on it. My primary objective is to get windows back so that i can access my data, and if linux also works, that would come as a bonus. Thanks and Regards, Allen


    # grub.conf generated by anaconda
    #
    # Note that you do not have to return grub after making changes to this file
    # NOTICE: You do not have a /boot partition.This means that
    # all kernel and initrd paths are reltitleative to /, eg.
    # root (hd0,5)
    # kernel /boot/vmlinuz-version ro root=dev/hda6
    # initrd /boot/initrd-version.img
    #boot=/dev/hda6
    default=4
    timeout=5
    splashimage=(hd0,2)/boot/grub/splash.xpm.gz
    hidden menu
    title Enterprise(2.6.9-44.0.0.0.1.EL)
    root(hd0,6)
    kernel /boot/vmlinuz.2.6.9-42.0.0.0.1.EL root=LABEL=/ rhgb quiet
    initrd /boot/initrd-2.6.9-42.0.0.0.1.EL.img
    title Other
    rootnoverify (hd0,0)
    chainloader +1

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi and Welcome !

    If you haven't formatted partition having Windows OS during Linux installation then its really easy to fix Windows OS boot problem.
    Which version of Windows OS are you using?
    If you are using Windows XP, boot up from Windows Installation CD and Rescue. Execute Fixmbr command at rescue prompt. Windows OS will boot up fine on reboot.

    First i tried installing linux with Boot option as MBR
    Its a correct option. You have 256MB RAM only and I am not sure if you can install Oracle Linux 4 on those specs. I will check it and let you know.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •