Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
Is the machine local to you and if so, have you watched it boot up in non-graphical mode, to see if you see any helpful messages?...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353

    Is the machine local to you and if so, have you watched it boot up in non-graphical mode, to see if you see any helpful messages?

  2. #12
    Just Joined! hunter_thom's Avatar
    Join Date
    Apr 2010
    Posts
    89
    It is local and I can get a console. I'll do this.

    I have not yet done this, however I have also not seen any messages in /var/log/messages or /var/log/dmesg hinting about anything.

    Anyway I'll boot this box and see if I can see anything. Thanks!

  3. #13
    Just Joined! hunter_thom's Avatar
    Join Date
    Apr 2010
    Posts
    89
    Rebooted, watched initialization and saw no errors. Only success messages all around. Again checked /var/log/messages and /var/log/dmesg afterwards and likewise saw no errors.

  4. #14
    Linux Enthusiast scathefire's Avatar
    Join Date
    Jan 2010
    Location
    Western Kentucky
    Posts
    626
    Depending on your distro, you may want to check netfs or network-remotefs is enabled on boot. I've read these are required not only for nfs but any remote shares.
    linux user # 503963

  5. #15
    Just Joined! hunter_thom's Avatar
    Join Date
    Apr 2010
    Posts
    89
    Quote Originally Posted by scathefire View Post
    Depending on your distro, you may want to check netfs or network-remotefs is enabled on boot. I've read these are required not only for nfs but any remote shares.
    That did it thanks!

    netfs was not enabled. I enabled the service and bounced the box and the CIFS share was mounted on initialization. Thanks everyone for the help! I figured that because I could manually mount the CIFS share that I didnt need to enable any more services but netfs did the trick.

    Thanks again!

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •