Find the answer to your Linux question:
Results 1 to 7 of 7
Hello, Im trying to configure mail server using postfix dovecot. Right now i reach the point where i can send emails to my external gmail mailbox but i cant replay ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2012
    Posts
    9

    Unhappy Mail server allowing me to add multiple domains


    Hello,

    Im trying to configure mail server using postfix dovecot.
    Right now i reach the point where i can send emails to my external gmail mailbox but i cant replay (550 550 5.1.1 User not found (state 13).)
    Additionaly i do not know exacly how to configure it for multiple domains.
    Can someone help me with it?
    Tell me what output u need to know my issue better.

    Regards

  2. #2
    Linux Newbie
    Join Date
    Jan 2012
    Location
    Ohio
    Posts
    175
    If you can't reply, that is most likely due to a bad MX record. Do you have a public MX record for your mail server?

  3. #3
    Just Joined!
    Join Date
    Dec 2008
    Posts
    11
    i think you have authentication problem, postfix reject email because the TO part of sender is not found in your postfix-dovecot config.

    how you host them? system or alias or virtual domains ?

    google "Postfix Virtual Domain Hosting Howto"

  4. #4
    Just Joined!
    Join Date
    Apr 2012
    Posts
    9
    thx for answers, it was MX proflem and right now when i trying to send from external i reciving : "Relay access denied" at mail.log

    @yashar: im real newbie here and i dont really know
    could you tell me with way is the best if i would like to have multiple domains at my server ?

  5. #5
    Just Joined!
    Join Date
    Dec 2008
    Posts
    11
    what you mean "when i trying to send from external i reciving : "Relay access denied" at mail."? from where to where?

    google "postfix virtual domains"

    read this "Postfix Virtual Domain Hosting Howto"

  6. #6
    Just Joined!
    Join Date
    Apr 2012
    Posts
    9
    i mean that i configured server to @domain.com and now im trying to send from gmail.com to my domain.com and i reciving mail back with 554 5.7.1 Relay access denied Giving up on x.x.x.x

    Yeah im right now Postfix Virtual Domain Hosting Howto it will be helpful i guess

  7. #7
    Just Joined!
    Join Date
    Dec 2008
    Posts
    11
    check your main.cf config, send it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •