Find the answer to your Linux question:
Results 1 to 5 of 5
I am getting this error of "Device not found" while i executing the pvcreate command. command - #pvcreate /dev/sda5 output: Device /dev/sda5 not found (or ignored by filtering) Kindly help ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2013
    Posts
    2

    Problem while creating LVM in RHEL 6


    I am getting this error of "Device not found" while i executing the pvcreate command.
    command - #pvcreate /dev/sda5

    output: Device /dev/sda5 not found (or ignored by filtering)

    Kindly help !

    CAN'T ATTACH A SCREENSHOT AS I'M RUNNING RHEL 6 ON VM

  2. #2
    Just Joined!
    Join Date
    Mar 2012
    Location
    North Carolina
    Posts
    11
    what is the output of fdisk -l

  3. #3
    Just Joined!
    Join Date
    Jan 2013
    Posts
    2
    Device System

    /dev/sda1 - Linux
    /dev/sda2 - Linux / Solaris

    This is the output before my efforts to create the LVM.


    Quote Originally Posted by burf View Post
    what is the output of fdisk -l

  4. #4
    Linux Newbie
    Join Date
    Jan 2013
    Posts
    116
    are you able to find device file /dev/sda5 in fdisk -l command ?

  5. #5
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Post the output of this
    Code:
    pvs
    lvscan
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •