Find the answer to your Linux question:
Results 1 to 5 of 5
Hi all, I recently built my own computer then installed windows 8 on it and it was all running smoothly... However recently I removed windows 8 in an attempt to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2013
    Posts
    4

    Stuck on boot


    Hi all,

    I recently built my own computer then installed windows 8 on it and it was all running smoothly...

    However recently I removed windows 8 in an attempt to install linux on it. I attempted with Xubuntu, Kubuntu, Lubuntu and now Mint and none of them have worked.

    The problem I got with Xubuntu, Kubuntu and Lubuntu is that it displayed the very first splash screen, but then when I tried to select install linux or try without installing it just went to a black screen with a flashing cursor. It also does the same thing with "nomodeset" on.

    I then tried linux mint and tried to run it in compatibility mode and it started doing a load of stuff and then got stuck at this:

    linuxfail.jpg

    I have tried with USB (using unetbootin) and also straight from DVD and the same thing happens, and I know it isnt a problem with the USB because it works on my laptop..

    Any suggestions?

    Thanks!
    Guy

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi and Welcome !

    Post your Machine's specs here. Which Graphics Card do you have? Have you tried Ubuntu Alternate Installation CD? It has text based installer and it works fine most of the time.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Feb 2013
    Posts
    4
    Thank you!

    I have an Asus Sabertooth z77 motherboard, Intel i7 3770k, 4gb ram, 64g WD SSD (Not really sure how to get a decent list of my specs without having an OS installed :/)
    My graphics card is ASUS GeForceŽ but I'm not sure which one

    Installing the Alternate CD now!

    Thanks!

  4. #4
    Just Joined!
    Join Date
    Feb 2013
    Posts
    4
    Ok, so I downloaded the alternate CD and put it onto a USB using unetbootin, then when I boot from USB it comes up with:

    -Default
    -Help
    -Install
    -Command-line install
    -Expert install
    -Command-line expert install
    -Rescue Mode
    -Install Ubuntu
    -Check disc for defects
    -Test memory
    -Boot from first hard disk
    -expert

    I've tried, "Default", "Install" and "Command-line Install" and for each of them, as soon as I select them, the screen just goes black?

    Any more suggestions?

    Thanks again

  5. #5
    Just Joined!
    Join Date
    Feb 2013
    Posts
    4
    Here is a picture of my graphics card, but I'm not sure where it would say what model it is? graphics.jpg


    EDIT: found it! it is an Asus GT630-2GD3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •