Find the answer to your Linux question:
Results 1 to 5 of 5
Halo, I've burned a dvd of centos 6.2. Upon booting my laptop, i get graphical installation option and from there, i can install cent os in my laptop. But when ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2013
    Posts
    29

    Booting problem


    Halo, I've burned a dvd of centos 6.2. Upon booting my laptop, i get graphical installation option and from there, i can install cent os in my laptop. But when i try to install centos in my desktop with external dvd drive. I'm not getting graphical installation option. Rather grub> this comes. What can I do to install centos 6.2 in my desktop. Help please.

    Note that on that CPU, no linux have been installed previously. Only windows 7 is installed and i tried to install centos fresh but got stuck with the grub at the start.

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi and Welcome !

    That's a bit odd. grub> appears on unsuccessful Linux/GRUB installation only. Is Windows OS working fine? Could you post your Desktop's specs?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Feb 2013
    Posts
    29
    My os windows 7 is running fine. My desktop specification are intel Pentium dual core 2.70GHz processor, intel g41 mother board. 2 gb ram and sata hdd. I saw almost everywhere that the grub>issue occur after unsuccessful linux installation, but in my case, it appear before installing anything. The exect same dvd is showing installation menu when i put it at my laptop. do you suggest me to delete and format all the partition of hdd?

  4. #4
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Check if it has UEFI Secure boot. That might be the reason of this problem.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  5. #5
    Just Joined!
    Join Date
    Feb 2013
    Posts
    29
    Thanks a lot. That actually solve the problem. I just disabled the UEFI boot from bios. Thank you very much. Why that was coming?
    Last edited by studyete; 02-09-2013 at 02:10 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •