Find the answer to your Linux question:
Results 1 to 2 of 2
I am trying to install handbrake on ubuntu 12.10 amd 64 lubuntu. When I attempt install through synaptic I get "could not mark all packages for installation: handbrake-gtk:i386: Depends: libass4 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2013
    Posts
    15

    handbrake, need packages that are already installed?


    I am trying to install handbrake on ubuntu 12.10 amd 64 lubuntu. When I attempt install through synaptic I get "could not mark all packages for installation: handbrake-gtk:i386:
    Depends: libass4 but it is not going to be installed
    Depends: libdca0 but it is not going to be installed
    Depends: libdvdnav4 but it is not going to be installed
    Depends: libdvdread4 but it is not going to be installed
    Depends: libwebkitgtk-1.0-0 but it is not going to be installed"

    so I try installing the first on the list...

    ~$ sudo apt-get install libass4
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    libass4 is already the newest version.
    The following packages were automatically installed and are no longer required:
    libgsoap2 libvncserver0
    Use 'apt-get autoremove' to remove them.
    0 upgraded, 0 newly installed, 0 to remove and 4 not upgraded.


    Thanks

  2. #2
    Just Joined!
    Join Date
    Mar 2013
    Posts
    15
    figured it out, for reference...
    I gave up and was going to just run on a vm (assuming it was a amd issue). I ran into issues while trying to get banshee to play mp3s, one thing I tried was "apt-get restricted-extras" to get banshee working(didn't). I also did an apt-get upgrade and installed some other things so I can't be absoloutly sure. then I tried sudo apt-get handbrake-gtk and it installed.
    Im' thinking I ran into this because I had to use the alt version for my os install, as it worked fine right away with the main dist on virtualbox.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •