Find the answer to your Linux question:
Results 1 to 4 of 4
ETA: Works with a direct cable link to router. Hi, Maybe it's a mistake to start with Liberte Linux , but I downloaded, extracted to a flashdrive and, WOW!, it ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2013
    Posts
    2

    Linux Newb-Can't Connect to Internet with Liberte Linux on Flashdrive


    ETA: Works with a direct cable link to router.

    Hi,

    Maybe it's a mistake to start with Liberte Linux , but I downloaded, extracted to a flashdrive and, WOW!, it loads and all "looks" well. It detects a lot of wireless signals, including mine. It's an HP laptop Model G72.

    However, no matter what I try I can't connect to the router/internet although my desktop, PS3 and Kindle Fire have no problem.

    I've checked the network connections dialog box and tried entering a number of different parameters (MAC address, and other data I got via Windows).

    It keeps asking for the password (I know I have the right one) and the internet connection icon in the tray keeps going around, but no go. Deleted the network, rebooted so it could automatically detect, and still keeps asking for password.

    During boot I notice one line which says - Error for wireless request "Set Power Management" (8B2C): SET failed on device wlan0; Operation not supported. Failed.

    I open the Epiphany browser, but obviously it won't connect. All I get is a screen with screen with 503, and it says it's a forwarding failure.

    Any help appreciated.
    prambo
    Last edited by prambo; 04-15-2013 at 09:54 PM.

  2. #2
    Just Joined!
    Join Date
    Apr 2013
    Posts
    3
    Have you tried a different driver?

  3. #3
    Linux Guru
    Join Date
    Jul 2008
    Posts
    4,204
    Maybe it's a mistake to start with Liberte Linux
    Maybe so. Try a different Linux live cd/usb/dvd and see what happens.

    Have you tried a different driver?
    Try this command (as root in terminal or use sudo) to see what driver and wireless chip is being used

    Code:
     lspci -nnn -k

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Apr 2013
    Posts
    2
    Thanks for the info. A friend in IT surfed around and found out that there were difficulties with Liberte exactly the same Realtek wi-fi adapter as I have in my laptop.

    I put Ubuntu (12.0.4 LTS) on a pen drive with the UUI utility and it works well enough. I've trashed it once trying to make it work with Tor. But it seems to be very stable, and everything works fine.

    I'll keep Ubuntu and learn how to work the command line.

    Once again, thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •