Find the answer to your Linux question:
Results 1 to 10 of 10
I have a personal built PC with an AMD FX8350 eight core processor, a GIGABYTE GA-990FXA-UD5 AM3+ AMD SATA 6Gb/s USB 3.0 Motherboard, a 64GB SSD hard drive with Windows ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2013
    Posts
    7

    I Can't use any of my Linux Install Disks!


    I have a personal built PC with an AMD FX8350 eight core processor, a GIGABYTE GA-990FXA-UD5 AM3+ AMD SATA 6Gb/s USB 3.0 Motherboard, a 64GB SSD hard drive with Windows 7 Ultimate OS on it, two HDD drives, a GTS 450 Nvidia Graphics card, 16GB of memory.

    I made an Agilia Linux install disk to use for partitioning a long while back, but now when I load it like I have always done, it seems to freeze or at least not allow me to use the keyboard or mouse. I figured it might have something to do with my disk drive, but when I use my other two drives I get the same result. I got frustrated and decided to just go with another version of Linux (OpenSuse) to see if it still did the same thing, and of course I had the same problem. So, I tried a different version, in this case Knoppix, and again I could do nothing after it booted to the desktop. I am a newbie to Linux, but to not be able to use any one of the 4 or 5 different versions of Linux I have strikes me as an odd coincident, if you can call it that.

    Is there anyone that has had the same problems as I have or at least is able to give me some ideas as to what is going on?

  2. #2
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190
    Are you using the most current release of OpenSuse and Knoppix?
    Do they both boot from the CD/DVD to a Desktop? and then the problems begin?

  3. #3
    Just Joined!
    Join Date
    May 2013
    Posts
    7
    Yes, all install disks are DVDs and all are the latest versions. And each one will get to the desktop and that is exactly when everything seems to freeze up, and the only way to do anything is to do a hard reboot or shut the the computer down completely.

  4. #4
    Just Joined!
    Join Date
    May 2013
    Posts
    7
    I don't know what else to do. I don't have a flash drive or I would try using that. But if all five of the Linux disks don't work, something tells me that neither will the flash drive.

  5. #5
    Linux Engineer hazel's Avatar
    Join Date
    May 2004
    Location
    Harrow, UK
    Posts
    1,195
    It could be a video card problem. Have you tried a text-mode install?
    "I'm just a little old lady; don't try to dazzle me with jargon!"

  6. #6
    Just Joined!
    Join Date
    May 2013
    Posts
    7
    I don't know how to use text mode and I don't know if that was one of the options in a couple of the Linux disks that I have, but I will try that and see what I can do.

  7. #7
    Just Joined!
    Join Date
    May 2013
    Posts
    7
    Alright. So I tried running all the install disks again, but this time I just tried installing but every time I get to the point where I need to choose language and all, everything is frozen and the keyboard doesn't work, so I am not able to just use the directional keys or anything and the mouse does not work either of course. Also there is no network connection when I use either one of the disks and get to the desktop. I guess I might HAVE to use a flash drive, but I hate the fact that I have to go buy one just to see if I can even install a linux os.

  8. #8
    Just Joined!
    Join Date
    May 2013
    Posts
    7
    I still don't know how to get in to text mode, can anyone tell me how or point me to the right thread on the matter?

  9. #9
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,485
    When you have booted the openSUSE install DVD, press F3 and first try vesa. If that fails, try text mode from the same menu. If that fails, it could be a bad burn to disk or a bad download. Check the md5sum against the one on the openSUSE website and if different, download again. If the md5sum is OK, try burning a new disk but at no more than 2X speed.
    What do we want?
    Time machines!

    When do we want 'em?
    Doesn't really matter does it!?


    Conkybots: Interactive plugins for your Conkys!

  10. #10
    Just Joined!
    Join Date
    May 2013
    Posts
    7
    I give up. I tried everything and nothing works. No matter how I load the disks neither the mouse or keyboard works. I even took elija's advice to making a new disk at a slower burn speed and there was nothing I could do after loading into install desktop, text mode, or even the repair option after the loading failed the first time I used the new disk.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •