Find the answer to your Linux question:
Results 1 to 3 of 3
Hello guys. I have a big trouble with my new ASUS K551LB. I recieved it today and there was FreeDOS inside. I tried to install Windows 8.1 from DVD so ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2014
    Posts
    2

    Black screen in FreeDOS. (ASUS)


    Hello guys. I have a big trouble with my new ASUS K551LB. I recieved it today and there was FreeDOS inside. I tried to install Windows 8.1 from DVD so I started computer and pressed esc button. Then in settings I tried to select a DVD-rom to boot from. I couldn't found just "DVD-rom" so I selected something else, but now I can't remember what. I only remember there were "DVD" letters in a longer name. Then i booted and now everytime i start my PC only black screen apears. F2 and esc buttons doesn't work. Please help me, guys. What should I do? Sorry for my computing skills

  2. #2
    Linux User
    Join Date
    Jun 2006
    Location
    Scotland
    Posts
    288
    This is a LINUX Forum. FreeDOS is not Linux. Windows 8.1 is not Linux.

    Perhaps you should ask your question somewhere else...

  3. #3
    Just Joined!
    Join Date
    Aug 2014
    Posts
    2
    Bios was dead. Had to change pc.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •