Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Mag322 create image issue

    I'm trying to create a custom image for an infomir device mag322. I'm stuck at ./ for days now.
    I install the public key from infomir and when i type ./ it says that i have to install the public key!
    Can someone please help me? This issue is driving me crazy because when i write gpg --list-keys I can clearly see that STB_PUBLIC is there..
    Already tried to create the image in kali linux, ubuntu 12.04 64bit and lubuntu 12.04 32bit (in vmware) and the same issue comes everytime. I'm a newbie and my knowledge is not helping me with this matter at the moment. I already spent many hours in google for reading with no luck.
    Here is a photo of the issue:

    Sent from my SM-G975F using Tapatalk

  2. #2
    When i write ./ is looking for a specific key which I already installed in gpg but cannot read it. I already tried "gpg --import stb_secbin.key" and "gpg --import ./stb_secbin.key". If I write "gpg --list-keys" i can see the key there. I changed the trust to ultimate, sign the key, enable it etc with no luck. Nothing changes, issue remains..
    Last edited by xarispa; 04-29-2019 at 04:21 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts