Find the answer to your Linux question:
Results 1 to 2 of 2
I installed the cups package and tried to print but my computer says that I don have libssl.so.9.0.6 Is this part of the openssl package because ive installed the lates ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User
    Join Date
    Apr 2003
    Location
    TEXAS
    Posts
    314

    HELP libssl.so.0.9.6 not found


    I installed the cups package and tried to print but my computer says that I don have libssl.so.9.0.6

    Is this part of the openssl package because ive installed the lates package of that.

    Im using a slackware system.

    does anybody know what is going on.

    also i cant use gohstscript because of this.
    The computer made me do it!! Slackware and SUSE too Gig\'em WHOOOOP!!
    \"God put me on this earth to accomplish a certain amount of tasks, At the rate I\'m going I will never die.\" (I don\'t know)

  2. #2
    Linux User
    Join Date
    Apr 2003
    Location
    TEXAS
    Posts
    314
    I think i fixed it

    i made soft links from the newer vresions like this
    ln -s lib*new library* libssl*..*9.0.6

    Will this cause problems lator or will this work
    The computer made me do it!! Slackware and SUSE too Gig\'em WHOOOOP!!
    \"God put me on this earth to accomplish a certain amount of tasks, At the rate I\'m going I will never die.\" (I don\'t know)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •