Find the answer to your Linux question:
Results 1 to 2 of 2
im tryign to install libqt3 coz im hoping it will fix my numerous graphics problems in kde, but it needs gcc3.3. when i try to install it it says openoffice ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Engineer
    Join Date
    Dec 2002
    Location
    New Zealand
    Posts
    766

    openoffice needs gcc3.2 but libqt3 needs gcc3.3


    im tryign to install libqt3 coz im hoping it will fix my numerous graphics problems in kde, but it needs gcc3.3. when i try to install it it says openoffice (installed) needs gcc3.2 >=3.2.0

    I know u can have multiple version of gcc insatlled and was wondering how to do this.Also i want to know if it wil cause any problems.

    and yes i have tried dloading the newest openoffice but it still wants 3.2

  2. #2
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    One way to fix it would be to compile qt from source; that will make it use the 2.2 glibc.

    Otherwise, how did you try to install glibc 2.3?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •