Find the answer to your Linux question:
Results 1 to 2 of 2
Hello , I m trying to install yahoo messenger on redhat linux 9 when i try to install it it shows message of dependencies libcrypto.so.2 libdb.so.2 i try to find ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2003
    Posts
    36

    Insatlling Yahoo msg


    Hello ,
    I m trying to install yahoo messenger on redhat linux 9 when i try to install it it shows message of dependencies
    libcrypto.so.2
    libdb.so.2
    i try to find these package but i m unable to
    plz help me to find these packages

  2. #2
    Linux Engineer
    Join Date
    Dec 2002
    Location
    New Zealand
    Posts
    766
    go to rpm.pbone.net click on advanced search. select only the tickboxes for ur distro and mayeb the devel/cooker for it. make sure its set to search for contents files and not rpm packages. then type in the whole name eg. "libcrypto.so.2" or whatever. it sholudl find u some rpms to install.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •