Thanks

While setting up I had a choice of ticking PPPoE or Alcatel Adsl. Since I need PPPoA which wasn't in the list I ticked Alcatel Adsl.

I'll have another look at that link you posted in the morning when I'm not so tired. Still looks like greek though


[Edit]
OK.. It suddenly works I'm online with linux albeit a LOT slower than win xp. Thanks for all your help and patience. Is there a way to speed things up? Like port settings etc?

Thanks again.

[Edit Again]
Well after about 20 minutes it suddenly stopped working(hence back in windows). Tried to reconfigure it but still no joy