Find the answer to your Linux question:
Results 1 to 5 of 5
im using my linux machine as an internet gateway and my other winxp machine to play all my games and browsing etc. Im using redhat 9.0, the problem is whenever ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2003
    Posts
    2

    Internet Gateway


    im using my linux machine as an internet gateway and my other winxp machine to play all my games and browsing etc. Im using redhat 9.0, the problem is whenever i want to sign into msn on my xp machine it says that i cant cos i have a firewall, i disabled the firewall on the linux machine but the message still pops up, i cant browse the internet either, what should i do?

  2. #2
    Just Joined!
    Join Date
    Jul 2003
    Location
    Florida
    Posts
    59
    Do you have a router? i know for some reason .. don't ask why .. when i built my network, i purchased a linksys router (best router i've ever bought) but for some reason .. the firewall wouldn't let anything come in or go out! i had to go in and configure the firewall to let me at least go online! i dunno IMHO it was a bit overkill.. but eh whatever works for them

    Mike

  3. #3
    Just Joined!
    Join Date
    Jul 2003
    Posts
    2
    im on an ISDN connection atm so there is no need for a router, problems still occuring

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jul 2003
    Location
    Australia
    Posts
    50
    maybe uninstall the firewall alltogether?

  6. #5
    Just Joined!
    Join Date
    Jul 2003
    Posts
    1
    You might have to disable the WinXp firewall. Right click on "My Network Places" -> Properties -> Right click on your network card -> Properties -> Advance tab. If the firewall is enable just uncheck it that should work. Post and tell us if this was your problem. Good Luck.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •