Find the answer to your Linux question:
Results 1 to 3 of 3
ok you are all prolly sick of reading threads about n00bs like me mounting USB drives, this ones slightly different. i can mount a drive manually as root. but then ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Location
    Ireland
    Posts
    50

    fstab


    ok you are all prolly sick of reading threads about n00bs like me mounting USB drives, this ones slightly different.

    i can mount a drive manually as root. but then I dont have any permissions for it to copy files to it with konquerer. I can add a line to fstab, and i can copy files to it from konquerer but when i restart the line is gone. how do i make it stay?

    when I format my camera using mkfs.msdos I can only take 30 pictures, instead of 44 and the files get corrupted, i can look at them on the camera, but i cant copy them onto a wind'ohz comp or my mp3-player with SD-card reader, they all get corrupted. I never tried copying them onto linux. I have tried mkfs.vfat, mkfs.msdos & mkfs.msdos -F 32 all the same, yet that command works perfectly for my mp3 player

    My MP3 player (and possibly my camera too since it takes SD & Memory stick) have multiple drives on them, like my mp3 player has the built in HDD, SD, SM & CF slots. I can only ever get the HDD on my mp3 player to mount, I dont know about my camera as I only have a SD card in there and I am supposed to be getting a memory stick for it tomorrow. How do you mount the additional drives? i have tried adding a line to modules.conf

    Code:
    options scsi_mod max_scsi_luns=4
    but when I plug the mp3 player in only the first one (sda1) appears.

  2. #2
    Just Joined!
    Join Date
    Feb 2005
    Location
    Noplace Interesting
    Posts
    76
    I got around this problem earlier today, but I didn't solve it.

    In a terminal:

    su
    konqueror &

    This way, you're browsing Konqueror with a user id of root.

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    Location
    Ireland
    Posts
    50
    Quote Originally Posted by Chromatic Distortion
    I got around this problem earlier today, but I didn't solve it.

    In a terminal:

    su
    konqueror &

    This way, you're browsing Konqueror with a user id of root.
    hmm thats a good idea (^.^) thanx

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •