Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    usb modem on red hat 9

    I've just installed red hat 9 as one half of a dual boot system as mt first foray into linux.

    The linux system doesn't seem to recognise that my modem exists. External USB modem Netcomm RAVE AM5060.

    When I run Mozilla, it seems to "think" it is online already and doesn't even try to find a connection.

    Can anyone point me in the right direction?



  2. #2
    Linux Engineer Nerderello's Avatar
    Join Date
    Apr 2003
    North East England
    first off, have you tried making the connection FIRST (ie. use the Network Device Manager in Gnome or the KPPP in KDE and activate the link, to cause a dial up)?

    Use Suse 10.1 and occasionally play with Kubuntu
    Also have Windows 98SE and BeOS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts