Find the answer to your Linux question:
Results 1 to 3 of 3
Hi all, I am getting failure on initialization of the eth0 device when I connect my notebook(with RH 8.0) to my office network. I configured eth0 to use DHCP. When ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2003
    Location
    Malaysia
    Posts
    8

    eth0 could not initialize via DHCP


    Hi all,

    I am getting failure on initialization of the eth0 device when I connect my notebook(with RH 8.0) to my office network. I configured eth0 to use DHCP. When I dual-boot the same computer into Windows XP, there's no problem. Windows XP is also configured to use DHCP.

    Trying ifconfig eth0 returns a valid network adapter.

    I know this is pretty vague, but so far that's all the info I got. Just wondering if i have missed something... or there's anything more that I need to do to use DHCP.

    best rgds,

    steven.

  2. #2
    Linux User
    Join Date
    Jul 2002
    Location
    Daytona Beach, FL
    Posts
    487
    when you are booting the computer it shows eth0 timeout looking for an IP?

    check the log file /var/log/messages for any errors
    majorwoo

    Quiet brain, or I\'ll stab you with a Q-tip.

  3. #3
    Just Joined!
    Join Date
    Jan 2003
    Location
    Malaysia
    Posts
    8
    thanks majorwoo... don't know what happened. it seems to be working fine now.

    best rgds,

    steven.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •