please help me,
I'm setting up vpnc in simply mepis 3.3 linux kernel 2.6.10, I did the following..

We have cisco vpn wireless lan in our univ. they supply CISCO VPN client 4.6.00 for students.. I run debian on my box, and I therefore couldnt install CISCO VPN client. On googling, I found out that VPNC is the Debian alternative for CISCO VPN client. I try set up this one.. but its not working.. Its a kind of dialup in CISCO vpn , you guys would know ...
here is wat happens :

--------------------------------------------------------------------------------------------------------------
# vpnc
IPSec gateway address 130. 161. 2. 4
IPSec ID public
IPSec secret xxxxxxx
Enter username ; xxxxx
Enter password : blah blah blah
vpnc started in the background (pid 3600)...

----------------------------------------------------------------------------------------------------------------
but it wont work!!!!
i mean i cant access internet still ..
The os is 'simply mepis 3.3' , debian based, kernel 2.6.10

i even tried to check
# route
and added the particulat ip to route
# route add 130.161.2.4 wlan0

but still it wont work... please help me guys..
it would be also fine if you can help me set up 802.1x , i downloaded and installed openssl, open1x for debian and also the certificates for vpn lan..
but being a newbie to programing as well as linux i know lil about them ..
help me out .. please !!