Find the answer to your Linux question:
Results 1 to 6 of 6
Hello, I have a dualOS system (Mdk10.0 / XP Sp2). And to make a (very) long story short, I'll cut it all down to this: The computer was working fine ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2004
    Location
    127.0.0.1
    Posts
    25

    Reboot problem


    Hello,

    I have a dualOS system (Mdk10.0 / XP Sp2). And to make a (very) long story short, I'll cut it all down to this:

    The computer was working fine for several months. Untill it abruptly restarted while I was using windows. Thinking this was a typical windows problem, I set about re-installing the OS...but then the PC restarted in the middle of the windows re-install....strange. So i went to linux, to try and solve it from there...turns out the reboots found a way to follow me into linux and continued plaguing my attemps to discover what happend. This is when I discoverd the issue was not related to windows.

    I ran exensive memory and CPU tests...all 100%. The Hard Drive (a 250GB SATA Maxtor) also seems to be in goood order (it's only a few months old). Rather at a loss at what to do, I thought that maby if I reformat the MBR i coud get somewhere...but I don't know how to do this whithout endangering the info I have on a windows partition (really can't lose the stuff on the windows partition)

    So any ideas that might help me out of this will be greatly apreciated (I would perefer not to have to format the HDD, especially since my secondary 20GB HDD cant hold all the info I would need to backup)

    System Sumary:

    P3 1.0Ghz
    256MB PC133 SDRAM (I know, I know)
    250GB SATA Maxtor HD
    GeForce FX 5200 128MB
    Insignificant and cheap IBM Mobo

    Thanks

    (srry 4 spelling mistakes)

  2. #2
    Linux Engineer
    Join Date
    Mar 2005
    Location
    Where my hat is
    Posts
    766
    Sounds like a battery issue. Pop the case, take a look at what type of battery is on the motherboard and go get a replacement.
    Registered Linux user #384279
    Vector Linux SOHO 7

  3. #3
    Linux User
    Join Date
    Mar 2005
    Location
    CA
    Posts
    352
    I would say check the battery also. How about your power supply, is that still in good standing?

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer rong's Avatar
    Join Date
    Feb 2005
    Location
    California
    Posts
    803
    In additon to the two previous suggestions I would still not rule out a memory related problem since from your description it sounds like it might be occurring under the same circumstances (???). As you probably already know when a problem like this is random, the power supply is more often than not the cause. If on the other hand it is not random, it is usually a memory issue like a bad chip or creep.
    registered Linux user #388382

    Have you checked here first?

  6. #5
    Linux Engineer psic's Avatar
    Join Date
    Nov 2004
    Location
    Ljubljana, Slovenia
    Posts
    1,205
    You run a live distro and see what happens. But I agree that it is probably a problem with the power (or possibly something on the motherboard). Either way, you won't have to format your drive
    Stumbling around the 'net:
    www.cloudyuseful.com

  7. #6
    Just Joined!
    Join Date
    Dec 2004
    Location
    127.0.0.1
    Posts
    25
    Thanks for all the replies, but I think I found something which might help pinpoint the problem:

    After quite a while trying to find a pattern is the reboots I isolated a situation in which the PC always, eventually reboots. And another in which it dosent. This conclusion came form the fact that the PC only reboots when I'm doing something that relates to an OS: Trying to boot into MDK via the boot CD, trying to re-install windows and even when I run a "live distro" off an emergency CD (one of the emergeny CD's has a small linux distro on it) On the other hand, when I'm simply running diagnostic tools, like Memtest or MaxBlast (Maxtor's drive managmente tool) the PC works flawlessly for hours on end.....

    The wierd thing is that the reboots don't happen at a specific point in loading a OS, sometimes i get as far as the MDK welcome screen and other times it reboots as soon as the Boot CD is detected

    So the logical conclusion is that some component that is affected by OS-like operations is faulty...what component this might be eludes me...

    I will, however, check the battery and PSU....especially since the mobo battery is the original one (and therfore quite old)

    Many thanks for the support

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •