Find the answer to your Linux question:
Results 1 to 2 of 2
I'm going to try to explain this the best I can, but if you still can't understand it let me know. I have a Netgear MA101, which I was able ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Enthusiast
    Join Date
    Jun 2005
    Location
    The Hot Humid South
    Posts
    602

    Getting wireless to work


    I'm going to try to explain this the best I can, but if you still can't understand it let me know.

    I have a Netgear MA101, which I was able to find a .deb package for. I went ahead and installed the package, with the firmware, with no error codes. Everything worked great, the USB adapter appeared under wlan0, and I was able to configure it. That didn't help much since I started up the computer under a regular cabled connection, so when I unpluged it, it was still trying to connect to the internet using eth0. So, since I'm not too familiar with the commands to get all this stuff working, I just rebooted to see if it would all resolve itself. Well, it didn't. During boot, it tried to connect using eth0, again. It eventually gave up. When I got into linux, I tried checking what was going on with wlan0, and I got nothing (literally). The command iwconfig didn't show wlan0. So I unpluged and then pluged the adapter and syslog give the following messages:
    Aug 22 10:33:41 localhost kernel: usb 1-2: new full speed USB device using address 4
    Aug 22 10:33:42 localhost modprobe: WARNING: Could not open '/lib/modules/2.6.8-2-686/kernel/drivers/net/wireless/at76c503/at76_usbdfu.ko': No such file or directory
    Aug 22 10:33:42 localhost modprobe: WARNING: Could not open '/lib/modules/2.6.8-2-686/kernel/drivers/net/wireless/at76c503/at76c503.ko': No such file or directory
    Aug 22 10:33:42 localhost modprobe: FATAL: Could not open '/lib/modules/2.6.8-2-686/kernel/drivers/net/wireless/at76c503/at76c503-rfmd.ko': No such file or directory
    Aug 22 10:33:42 localhost modprobe: WARNING: Could not open '/lib/modules/2.6.8-2-686/kernel/drivers/net/wireless/at76c503/at76_usbdfu.ko': No such file or directory
    Aug 22 10:33:42 localhost modprobe: WARNING: Could not open '/lib/modules/2.6.8-2-686/kernel/drivers/net/wireless/at76c503/at76c503.ko': No such file or directory
    Aug 22 10:33:42 localhost modprobe: FATAL: Could not open '/lib/modules/2.6.8-2-686/kernel/drivers/net/wireless/at76c503/at76c503-rfmd.ko': No such file or directory
    Aug 22 10:33:42 localhost usb.agent[3946]: at76c503-rfmd: loaded successfully
    So anyway, I have no idea what to do.

  2. #2
    Linux Enthusiast
    Join Date
    Jun 2005
    Location
    The Hot Humid South
    Posts
    602
    Alright... anyone have done anything wireless on Linux? I've been trying to get this thing working for a while now, and always run into problems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •