Find the answer to your Linux question:
Results 1 to 4 of 4
i have a geforce 6200 graphics card and a creative sound blaster 24bit live sound card.After installing suse 9.2 pro neither of these work (the graphics installed appear to be ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2005
    Posts
    1

    sound and graphics


    i have a geforce 6200 graphics card and a creative sound blaster 24bit live sound card.After installing suse 9.2 pro neither of these work (the graphics installed appear to be my onboard card),i have checked and they appear to be compatible with the linux .i have no idea where to get or which drivers i need to get my system running fully with linux .also how do i install them once i get them .i am a complete newbie to linux can anybody help please.
    many thanks in advance

  2. #2
    Linux Enthusiast
    Join Date
    Feb 2005
    Location
    Luton, England, UK, Earth
    Posts
    639
    You can just google it, nvidia linux drivers from YaST. Also, the soundblaster drivers could be on there too.

  3. #3
    Just Joined!
    Join Date
    Oct 2005
    Posts
    11
    I had trouble with the Live! too. I don't know what it is in SuSE, but I've heard it's generally called modules.conf. In Fedora, it's modprobe.conf. I went in, edited it, and changed every time it said snd-ca0109 to emu10k1. That did the trick for me in Fedora, anyway. I don't know why these drivers don't work, but I suspect Alsa hasn't really tweaked the drivers that well. My Live! works fine now though.

    If anyone knows the equivilent of modprobe.conf in SuSE 9.1, could you share for him? (Or, again, it might be called modules.conf in SuSE - Be sure to do a backup of the file before you change anything though.)

  4. #4
    Linux Newbie
    Join Date
    Aug 2004
    Location
    Malvern, UK
    Posts
    132
    Hi

    To get your sound card working in Suse can be a bit of a pain (I have found anyway)!

    Open a terminal and as root type

    Code:
    alsaconf
    Then follow the prompts, selecting your sound card from the list presented.

    Once you have completed "alsaconf" type

    Code:
    alsactl store
    to save the settings you just configured.

    Now type

    Code:
    alsamixer
    and make sure that everything is unmuted. From memory I think you have to press the "m" key. The man pages should help with the exact workings of it.

    You should now have sound, although on occasions I have had to fiddle about various music players and KDE settings in the control panel to get things right.

    Other people may be able to supply a more detailed response if things still don't work after this.

    As far as the NVIDIA drivers are concerned you can either install them using YAST (which does not always work as it should) or download the latest driver from the NVIDIA site. On their downloads page you will find a Suse specific installation guide that should get things working for you.

    Hope this helps.

    Bubo
    My Computer Once Beat Me at Chess, but it is No Match for Me at Kickboxing !

    Registered Linux User: #417183

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •