Find the answer to your Linux question:
Results 1 to 3 of 3
current system : 3 hard drives hdd-1 Windows XP hdd2- MP3, nothing else both of these are on HDD1 on the mobo, as standalone drives hdd-3. emptyt drive on IDE3 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2005
    Posts
    8

    Grub Installation problems


    current system : 3 hard drives hdd-1 Windows XP hdd2- MP3, nothing else both of these are on HDD1 on the mobo, as standalone drives hdd-3. emptyt drive on IDE3 but part of a raid 0+1 array Ive installed fedora to Hdd3, and set grub to be installed on dev/hda where it should be no problems on installation when i reboot and change the bios to HDD-1 (the only one that GRUB comes up on) i get to the second screen of POST where it does the SMART test, lists your device table n such
    and the word GRUB comes up thats it nothing else happens it freezes totally if i set the bios to HDD3 it wont boot If i set it to HDD-0, it goes straight into windows is this a problem, or is it because im trying to install to HDD 3?

    I cant get into linux at all to pull log files

    GRUB comes up amongst the second post screen, i have a blinking cursor but cannot do anything, I am rather desperate here as this is putting me off what is a great product

  2. #2
    Just Joined!
    Join Date
    Dec 2005
    Posts
    8
    oh just to add i installed windows first

  3. #3
    Just Joined!
    Join Date
    Dec 2005
    Posts
    8
    ok, from another site i was told to run linux rescue from the installation disk, do "cd /mnt/sysimage" then "grub install /dev/hda" by doing that immidiatley after i do grub install i get GRUB command prompt. now what do I do?

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •